<!DOCTYPE html>
<!--[if IE 9]>
				<html class=' lxb_af-template_tags-get_html-ie9' lang="en-US">
			<![endif]-->
<!--[if !(IE 9)]><!-->
<html class='' lang="en-US">
<!--<![endif]-->
<head>
<meta charset='UTF-8' /><title>55,000 pounds of chicken sausage recalled for misbranding | Food Safety News</title>

<meta name="description" content="BrucePac, based in Silverton, OR, is recalling about 55,00 pounds of ready-to-eat (RTE) chicken sausage products because of misbranding, according to the" />
<link rel="canonical" href="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="55,000 pounds of chicken sausage recalled for misbranding | Food Safety News" />
<meta property="og:description" content="BrucePac, based in Silverton, OR, is recalling about 55,00 pounds of ready-to-eat (RTE) chicken sausage products because of misbranding, according to the" />
<meta property="og:url" content="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/" />
<meta property="og:site_name" content="Food Safety News" />
<meta property="article:tag" content="allergens" />
<meta property="article:tag" content="BrucePac" />
<meta property="article:tag" content="FSIS Recall" />
<meta property="article:tag" content="mislabeled food" />
<meta property="article:section" content="Food Recalls" />
<meta property="article:published_time" content="2019-11-20T01:58:30+00:00" />
<meta property="og:image" content="https://www.foodsafetynews.com/files/2019/11/Chicken-S.jpg" />
<meta property="og:image:secure_url" content="https://www.foodsafetynews.com/files/2019/11/Chicken-S.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BrucePac, based in Silverton, OR, is recalling about 55,00 pounds of ready-to-eat (RTE) chicken sausage products because of misbranding, according to the" />
<meta name="twitter:title" content="55,000 pounds of chicken sausage recalled for misbranding | Food Safety News" />
<meta name="twitter:image" content="https://www.foodsafetynews.com/files/2019/11/Chicken-S.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodsafetynews.com/#website","url":"https://www.foodsafetynews.com/","name":"Food Safety News","potentialAction":{"@type":"SearchAction","target":"https://www.foodsafetynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/#primaryimage","url":"https://www.foodsafetynews.com/files/2019/11/Chicken-S.jpg","width":1200,"height":680},{"@type":"WebPage","@id":"https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/#webpage","url":"https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/","inLanguage":"en-US","name":"55,000 pounds of chicken sausage recalled for misbranding | Food Safety News","isPartOf":{"@id":"https://www.foodsafetynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/#primaryimage"},"datePublished":"2019-11-20T01:58:30+00:00","dateModified":"2019-11-20T01:58:30+00:00","author":{"@id":"https://www.foodsafetynews.com/#/schema/person/e0ef653f7be140cf9102ecabe55bf467"},"description":"BrucePac, based in Silverton, OR, is recalling about 55,00 pounds of ready-to-eat (RTE) chicken sausage products because of misbranding, according to the"},{"@type":["Person"],"@id":"https://www.foodsafetynews.com/#/schema/person/e0ef653f7be140cf9102ecabe55bf467","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.foodsafetynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d8791612cdd0435b38e877b7a9c040b4?s=96&d=blank&r=g","caption":"News Desk"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Feed" href="https://www.foodsafetynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Comments Feed" href="https://www.foodsafetynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; 55,000 pounds of chicken sausage recalled for misbranding Comments Feed" href="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodsafetynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.foodsafetynews.com/wp-content/plugins/lxb-font-awesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='lxb_af-enqueue-sass-front-css' href='https://www.foodsafetynews.com/wp-content/themes/lxb-apple-fritter/css/front.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LXB_AF_Breakpoints = {"max":"1100","large":"900","medium":"770","small":"580","xsmall":"400","min":"320"};
var LXB_AF_REST = {"base":"https:\/\/www.foodsafetynews.com\/wp-json\/lxb_af\/v1\/","media":"https:\/\/www.foodsafetynews.com\/wp-json\/lxb_af\/v1\/media\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/themes/lxb-apple-fritter/js/script.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.foodsafetynews.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodsafetynews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.foodsafetynews.com/?p=190075' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodsafetynews.com%2F2019%2F11%2F55000-pounds-of-chicken-sausage-recalled-for-misbranding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodsafetynews.com%2F2019%2F11%2F55000-pounds-of-chicken-sausage-recalled-for-misbranding%2F&#038;format=xml" />
<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                    
                                                gaplusu('create', 'UA-1734745-39', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>



<script type='text/javascript'>
	var _gaq = _gaq || [];
				
	_gaq.push(['b._setAccount', 'UA-1734745-39']);
	_gaq.push(['b._trackPageview']);
									
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style>
				.mc_website, body .main .mc_website {
					border: 0 !important;
					clip: rect( 1px, 1px, 1px, 1px );
					height: 0 !important;
					overflow: hidden !important;
					padding: 0 !important;
					position: absolute !important;
					width: 0 !important;
				}
				
				.screen-reader-text {
					clip: rect( 1px, 1px, 1px, 1px );
					height: 1px;
					overflow: hidden;
					position: absolute !important;
					width: 1px;
				}
			</style>
<style>
				.mc_website, body .main .mc_website {
					border: 0 !important;
					clip: rect( 1px, 1px, 1px, 1px );
					height: 0 !important;
					overflow: hidden !important;
					padding: 0 !important;
					position: absolute !important;
					width: 0 !important;
				}
				
				.screen-reader-text {
					clip: rect( 1px, 1px, 1px, 1px );
					height: 1px;
					overflow: hidden;
					position: absolute !important;
					width: 1px;
				}
			</style>
<style class='lxb_af-inline_css'>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</style>

<style>.lxb_af-header_text,h1,h2,h3,h4,h5,h6,dt,nav,.lxb_af-button,button,input[type='submit'] { font-family: 'Lato', helvetica, arial }.lxb_af-body_text, .lxb_af-accent-body_text, nav.lxb_af-template_tags-get_breadcrumbs, body { font-family: 'Lato', helvetica, arial }</style>
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;display=swap'><link rel="icon" href="https://www.foodsafetynews.com/files/2018/05/cropped-siteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.foodsafetynews.com/files/2018/05/cropped-siteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.foodsafetynews.com/files/2018/05/cropped-siteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.foodsafetynews.com/files/2018/05/cropped-siteicon-270x270.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="profile" href="//gmpg.org/xfn/11"><style> iframe[src*="disqusads"] { display: none !important; } </style> <style>
				.lxb_accordion_links_icon_widget-links-rainbow [class*='twitter']   { color: #3bb1f3; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='facebook']  { color: #3b5998; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='google']    { color: #dd4b39; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='linkedin']  { color: #007bb6; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='flickr']    { color: #ff0084; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='instagram'] { color: #3f729b; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='pinterest'] { color: #c92228; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='youtube']   { color: #bb0000; }

				.lxb_accordion_links_icon_widget-links-black .lxb_accordion_links_icon_widget-link > * { color: black; }
				.lxb_accordion_links_icon_widget-links-white .lxb_accordion_links_icon_widget-link > * { color: white; }

			</style>
<style type="text/css"> </style><style type='text/css'> #lxb_af-marquee-3 h1.lxb_af-marquee-widget-title { font-size: 55px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-3 h1.lxb_af-marquee-widget-title {
							font-size: 44px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-3 h1.lxb_af-marquee-widget-title {
							font-size: 35.2px;
						}
					}
			#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title { font-size: 25px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline { font-size: 10px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			#lxb_af-marquee-9 p.lxb_af-marquee-widget-tagline { font-size: 18px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-9 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-9 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			#lxb_af-marquee-11 h1.lxb_af-marquee-widget-title { font-size: 22px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-11 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-11 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			#lxb_af-marquee-11 p.lxb_af-marquee-widget-tagline { font-size: 12px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-11 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-11 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			#lxb_af-marquee-13 h1.lxb_af-marquee-widget-title { font-size: 20px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-13 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-13 h1.lxb_af-marquee-widget-title {
							font-size: 25px;
						}
					}
			</style><style $hide_block type="text/css">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</style><style type='text/css'> #search-4 form {  border-color : #cccccc ;  border-width: 1px; border-style: solid;  }  #search-5 form {  border-color : #cfcfcf ;  border-width: 1px; border-style: solid;  } 
								@media ( min-width : 770px ) {
									#lxb_af-firm_credit-3 {  padding : 70px 0 0 25px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-firm_credit-5 {  padding : 0 0 30px 0 ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-marquee-3 {  padding : 15px 0px 0px 36px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-marquee-5 {  padding : 5px 0px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-marquee-9 {  padding : 0px 0px 5px 204px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-6 {  padding : 0px 0px 20px 0px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-9 {  padding : 0px 0px 20px 0px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-10 {  padding : 0px 0px 20px 0px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-14 {  padding : 0px 10px 20px 0px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-15 {  padding : 0px 0px 20px 10px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-16 {  padding : 0px 0px 20px 10px ;  }
									}
								@media ( min-width : 770px ) {
									#lxb_af-call_to_action-17 {  padding : 0px 10px 20px 0px ;  }
									}</style> </head>
<body class="post-template-default single single-post postid-190075 single-format-standard lxb_af-is_front_end lxb_af-content-width-660 lxb_af-is_first_page lxb_af-is_paginationed_page lxb_af-user_is_not_priveleged lxb_af-is_not_cards lxb_af-is_not_magazine lxb_af-globals-page_layout-margin_top-30px lxb_af-globals-page_layout-margin_bottom-30px lxb_af-globals-page_layout-advanced_layouts-magazinemagazine_archive lxb_af-globals-design-post_share_icon_color_scheme-rainbow lxb_af-globals-design-author_follow_icon_color_scheme-rainbow lxb_af-globals-fonts-pairing-lato lxb_af-header-top_stripe-position-initial lxb_af-header-bottom_stripe-position-sticky lxb_af-main-layout_design-archive_header-loop lxb_af-main-sidebar-float-right lxb_af-main-content-breadcrumbs-hide_breadcrumbs lxb_af-main-content-excerpt_max_words-35 lxb_af-main-content-post_byline_href-author_archive lxb_af-main-content-categories-hide_categories lxb_af-main-content-nascar-in_post_footerindex_after_post lxb_af-main-content-nascar_which_links-printtwitterfacebookemaillinkedingoogle_plus lxb_af-main-content-user_bio-1 lxb_af-main-content-term_description-1 lxb_af-main-content-single_post_image_position-above lxb_af-main-home_page_featured-box-constrained lxb_af-main-interstitial-which_templates-index lxb_af-footer-trailer_contact-align-left lxb_af-footer-trailer_contact-width-311 lxb_af-footer-trailer_extras-align-right lxb_af-footer-trailer_extras-width-811  has_support_pin ">
<a class='screen-reader-text lxb_af-template_tags-get_skip_link' href='#lxb_af-loop'>Skip to content</a>
<div class='lxb_af-page'>
<header role='banner' class='lxb_af lxb_af-box-full lxb_af-panel lxb_af-panel-header lxb_af-grid-parade'>
<div id='lxb_af-widgets-masthead' class='lxb_af lxb_af-box-constrained lxb_af-min_height- lxb_af-widgets lxb_af-widgets-masthead lxb_af-grid-parade lxb_af-grid-display-normal   lxb_af-not_hamburger_grandparent lxb_af-has_bg lxb_af-is_grandparent_of_only_narrow_hiders '>
<div class='lxb_af-masthead-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-marquee-3" class="lxb_af-widget lxb_af-marquee lxb_af-widgets-masthead-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-left lxb_af-text_align-left lxb_af-padding-15px 0px 0px 36px lxb_af-center_if_narrow lxb_af-layout_options-lxb_af-center_if_narrow lxb_af-hide-lt-medium lxb_af-layout_options-lxb_af-hide-lt-medium lxb_af-grid-width-1_of_1"><a class='lxb_af-blog-get_linked_logo lxb_af-blog-get_linked_logo-marquee-widget lxb_af-blog-get_linked_logo-marquee-widget-size- lxb_af-blog-get_linked_logo-marquee-widget-style-left lxb_af-blog-get_linked_logo-vertical_align_middle' href='https://www.foodsafetynews.com'><img width='138' height='75' class='lxb_af-blog-get_logo lxb_af-blog-get_logo-get_linked_logo lxb_af-blog-get_logo-get_linked_logo-marquee-widget lxb_af-blog-get_logo-get_linked_logo-marquee-widget-size- lxb_af-blog-get_logo-get_linked_logo-marquee-widget-style-left lxb_af-blog-get_logo-get_linked_logo-vertical_align_middle' src='https://www.foodsafetynews.com/files/2018/05/fsn-logo-275x149.png' alt='Food Safety News logo'></a>
<div style=' max-width : calc( ( 100% - 138px ) - 2em ) ; ' class='lxb_af-marquee-widget-title_tagline_wrap lxb_af-marquee-widget-title_tagline_wrap-right vertical_align_middle'>
<h1 style='' class='lxb_af-marquee-widget-title lxb_af-marquee-widget-title-has_logo-left lxb_af-header_text accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-header-bold lxb_af-header-bold'>
<a style=' color:#cb2026; ' class='lxb_af-marquee-widget-title-link' href='https://www.foodsafetynews.com'>Food Safety News</a>
</h1>
</div>
</section><section id="lxb_af-marquee-9" class="lxb_af-widget lxb_af-marquee lxb_af-widgets-masthead-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-left lxb_af-text_align-left lxb_af-padding-0px 0px 5px 204px lxb_af-center_if_narrow lxb_af-layout_options-lxb_af-center_if_narrow lxb_af-hide-lt-medium lxb_af-layout_options-lxb_af-hide-lt-medium lxb_af-grid-width-11_of_11">
<div class='lxb_af-marquee-widget-title_tagline_wrap lxb_af-marquee-widget-title_tagline_wrap-bottom'>
<p style='  color:#000000; ' class='lxb_af-marquee-widget-tagline lxb_af-marquee-widget-tagline-has_logo- lxb_af-accent-italics lxb_af-accent- lxb_af-header_text'>Breaking news for everyone&#039;s consumption</p>
</div>
</section>
</div>
</div>
<div id='lxb_af-widgets-bottom_stripe' class='lxb_af lxb_af-box-constrained lxb_af-drop_shadow- lxb_af-position-sticky lxb_af-widgets lxb_af-widgets-bottom_stripe lxb_af-grid-parade lxb_af-grid-display-table   lxb_af-hamburger_grandparent lxb_af-hamburger_grandparent-is_closed lxb_af-has_bg  '>
<div class='lxb_af-bottom_stripe-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear lxb_af-hamburger_parent lxb_af-hamburger_parent-is_closed'>
<section id="lxb_af-hamburger-5" class="lxb_af-widget lxb_af-hamburger lxb_af-grid-display-table_cell lxb_af-widgets-bottom_stripe-widget lxb_af-hamburger-position- lxb_af-hide_edit_shortcut"><h3 class='lxb_af-hamburger-widget-toggle-title lxb_af-hamburger-widget-toggle-position-left'><a aria-label='' aria-expanded='false' class='lxb_af-hamburger-widget-toggle lxb_af-toggle lxb_af-hide-gt-medium lxb_af-toggle-is_closed' href='#'><span class='lxb_af-hamburger-widget-toggle_icon icon-reorder'></span> <span class='lxb_af-hamburger-widget-toggle_label lxb_af-hamburger-widget-toggle_label-icon-reorder screen-reader-text'></span></a></h3></section><section id="lxb_af-nav-9" class="lxb_af-widget lxb_af-nav lxb_af-grid-display-table_cell lxb_af-widgets-bottom_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger lxb_af-text_align-left lxb_af-grid-width-11_of_11"><nav role="navigation" aria-label="primary" class="lxb_af-nav-widget lxb_af-nav-widget-primary" style="  text-transform: capitalize;  "><span class=' menu-item menu-item-type-custom menu-item-object-custom lxb_af-nav_walker-item '><a href='/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Home</a></span><span class=' menu-item menu-item-type-taxonomy menu-item-object-category lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/foodborne-illness-outbreaks/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Outbreaks</a></span><span class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/food-recalls/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Recalls</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/directory/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Directory</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/food-safety-events/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Events</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/about-us/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>About Us</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/media-kit/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Media Kit</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/contact-us/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Contact Us</a></span></nav></section><section id="lxb_af-skinny_search-3" class="lxb_af-widget lxb_af-skinny_search lxb_af-grid-display-table_cell lxb_af-widgets-bottom_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger lxb_af-hide_edit_shortcut lxb_af-grid-align-right lxb_af-text_align-right">
<span class='lxb_af-skinny_search-controller-wrap'><a href='#' class='lxb_af-skinny_search-controller'><i class='icon-search'></i> <span class='lxb_af-hide-gt-medium'>Search</span></a></span>
<form method='get' class='lxb_af-skinny_search overlay' data-controller='lxb_af-skinny_search-controller' data-closer='lxb_af-skinny_search-closer' action='https://www.foodsafetynews.com' role='search'>
<a href='#' class='lxb_af-skinny_search-closer'><span class='icon-close'></span> <span class='screen-reader-text'>Close</span></a>
<div class='lxb_af-skinny_search-inner inner'>
<div class='lxb_af-skinny_search-fieldset'>
<i class='icon-search'></i>
<label class='screen-reader-text' for='lxb_af-s-380092'>Enter Search Terms</label>
<!--[if IE 9]>
				<input class='lxb_af-template_tags-get_search_form-search' type='search' id='lxb_af-s-380092' value='Enter Search Terms' name='s'>
			<![endif]-->
<!--[if !(IE 9)]><!-->
<input class='lxb_af-template_tags-get_search_form-search' type='search' placeholder='Enter Search Terms' id='lxb_af-s-380092' name='s'>
<!--<![endif]-->
</div>
<div class='lxb_af-skinny_search-fieldset'>
<button class='lxb_af-template_tags-get_search_form-submit lxb_af-button' value='Search'>Search </button>
</div>
</div>
</form>
</section><section id="lxb_af-firm_credit-9" class="lxb_af-widget lxb_af-firm_credit lxb_af-grid-display-table_cell lxb_af-widgets-bottom_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-is_stuck_to_hamburger lxb_af-hamburger-position- lxb_af-hide-gt-medium lxb_af-layout_options-lxb_af-hide-gt-medium"><a class='lxb_af-client-get_linked_logo lxb_af-client-get_linked_logo-firm_credit-widget lxb_af-client-get_linked_logo-firm_credit-widget-style-right' target='_blank' href='/'><img width='275' height='33' class='lxb_af-client-get_logo' src='https://www.foodsafetynews.com/files/2018/05/fsn-title-logo-550x65.png' alt='Marler Clark logo'></a></section>
</div>
</div>
</header>
<main role="main" class="lxb_af lxb_af-archive_header-loop lxb_af-background_color-ffffff lxb_af-border_color-cccccc lxb_af-border_sides-right-left lxb_af-border_width-1 lxb_af-box-constrained lxb_af-panel lxb_af-panel-main">
<header id='lxb_af-widgets-main_header' class='lxb_af lxb_af-box-full lxb_af-widgets lxb_af-widgets-main_header lxb_af-grid-parade lxb_af-grid-display-table   lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-main_header-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="custom_html-68" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-main_header-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=728x90;setID=366265;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section>
</div>
</header>
<div class="lxb_af-grid-parade lxb_af-parade-loop-sidebar lxb_af">
<div id="lxb_af-loop" class="lxb_af-loop lxb_af-grid-width-8_of_11">
<article class="post-190075 post type-post status-publish format-standard has-post-thumbnail hentry category-food-recalls tag-allergens tag-brucepac tag-fsis-recall tag-mislabeling lxb_af-post lxb_af-post-first lxb_af-not_card lxb_af-grid-not-magazine-cell">
<header role="presentation" class="lxb_af-post_header lxb_af-grid-parade">
<figure class='lxb_af-featured_image-get lxb_af-grid-width-1_of_1 lxb_af-landscape lxb_af-featured_image-get-has_caption lxb_af-grid-align-top lxb_af-featured_image-get-big_enough' style='max-width: ;'>
<span class='lxb_af-featured_image-get-wrap'><img class='lxb_af-featured_image-get-img' src='https://www.foodsafetynews.com/files/2019/11/Chicken-S-550x312.jpg' srcset='https://www.foodsafetynews.com/files/2019/11/Chicken-S-1100x623.jpg 1100w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-120x68.jpg 120w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-320x181.jpg 320w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-768x435.jpg 768w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-656x372.jpg 656w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-40x23.jpg 40w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-80x45.jpg 80w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-160x91.jpg 160w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-550x312.jpg 550w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-367x208.jpg 367w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-734x416.jpg 734w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-275x156.jpg 275w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-825x468.jpg 825w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-220x125.jpg 220w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-440x249.jpg 440w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-660x374.jpg 660w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-880x499.jpg 880w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-184x104.jpg 184w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-917x520.jpg 917w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-138x78.jpg 138w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-413x234.jpg 413w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-688x390.jpg 688w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-963x546.jpg 963w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-123x70.jpg 123w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-110x62.jpg 110w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-330x187.jpg 330w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-300x170.jpg 300w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-600x340.jpg 600w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-207x117.jpg 207w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-344x195.jpg 344w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-55x31.jpg 55w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-71x40.jpg 71w, https://www.foodsafetynews.com/files/2019/11/Chicken-S-106x60.jpg 106w, https://www.foodsafetynews.com/files/2019/11/Chicken-S.jpg 1200w' sizes='( max-width: 770px ) calc( 100vw - 30px ), 660px' alt='Chicken Sausage'></span>
<figcaption class='lxb_af-featured_image-get-caption'><i>Photo illustration</i></figcaption>
</figure>
<h1 class='lxb_af-template_tags-get_post_title'>55,000 pounds of chicken sausage recalled for misbranding</h1>
<div class='lxb_af-post_header-meta'>
<div class='lxb_af-post_header-meta-byline_cat_wrap'>
<div class='lxb_af-template_tags-get_post_byline lxb_af-post_meta'>By <span class='lxb_af-template_tags-get_authors lxb_af-template_tags-get_authors-get_linked_author_names lxb_af-template_tags-get_authors-get_linked_author_names-get_post_byline-authors'><a class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-get_authors-author' href='https://www.foodsafetynews.com/author/newsdesk/'>News Desk</a></span> on <time datetime='2019-11-19 12:00' class='lxb_af-template_tags-get_post_date lxb_af-template_tags-get_post_date-get_post_byline-date'>November 19, 2019</time></div>
</div>
</div>
</header>
<div class="lxb_af-post_content lxb_af-clear">
<p><span style="font-weight: 400">BrucePac, based in Silverton, OR, is recalling about 55,00 pounds of ready-to-eat (RTE) chicken sausage products because of misbranding, according to the U.S. Department of Agriculture’s Food Safety and Inspection Service (FSIS).</span></p>
<p><span style="font-weight: 400">The product contains a pork casing, which is not declared on the label. </span><span style="font-weight: 400">The frozen, RTE chicken sausage items were produced on various dates from Nov. 15, 2018, to June 24, 2019. The product subject to recall is:</span></p>
<ul>
<li><span style="font-weight: 400">30-lb. bulk pack cases containing “GRILLED SLICED ITALIAN STYLE CHICKEN SAUSAGE” with lot codes 11158S, 12058S, 03189S, 06249S and 05029S</span></li>
</ul>
<p><span style="font-weight: 400">The product has the establishment number “P-9267A” printed inside the USDA mark of inspection. These items were shipped to an institutional location in California.</span></p>
<p><span style="font-weight: 400">Routine FSIS inspection caught the mistake.</span></p>
<p><span style="font-weight: 400">There have been no confirmed reports of adverse reactions due to consumption of these products. Anyone concerned about an injury or illness should contact a healthcare provider.</span></p>
<p><span style="font-weight: 400">FSIS is concerned that some product may be in institutional freezers. Institutions that have purchased these products are urged not to serve them. These products should be thrown away or returned to the place of purchase.</span></p>
<p><span style="font-weight: 400">FSIS routinely conducts recall effectiveness checks to verify that recalling firms are notifying their customers of the recall and that actions are being taken to make certain that the product is no longer available to consumers.</span></p>
<p><b><i>(To sign up for a free subscription to Food Safety News, </i></b><a href="https://www.foodsafetynews.com/subscribe/#.VtSWqcdln_R"><b><i>click here</i></b></a><b><i>.)</i></b></p>
</div>
<footer role="presentation" class="lxb_af-post_footer">

<div class='lxb_af-post_footer-cat_wrap'>
</div>
<div class='lxb_af-template_tags-get_post_tags lxb_af-post_meta'>Tags: <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodsafetynews.com/tag/allergens/'>allergens</a>, <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodsafetynews.com/tag/brucepac/'>BrucePac</a>, <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodsafetynews.com/tag/fsis-recall/'>FSIS Recall</a>, <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodsafetynews.com/tag/mislabeling/'>mislabeled food</a></div>
<div class='lxb_af-template_tags-get_post_nascar lxb_af-template_tags-get_post_nascar-rainbow'><a class='lxb_af-template_tags-get_post_print_link' href='#'><span class="screen-reader-text">Print:</span><span class="icon-print"></span></a><div class='post-social font-awesome lxb_nascar_js'><a href='mailto:?subject=55,000 pounds of chicken sausage recalled for misbranding - Food Safety News&amp;body=https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/' target='_blank' class="icon-envelope-alt lxb_nascar_share" href="mailto:?subject=55,000 pounds of chicken sausage recalled for misbranding - Food Safety News&amp;body=https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/"><span class='screen-reader-text'>Email</span></a><a href="https://twitter.com/share/?text=55%2C000+pounds+of+chicken+sausage+recalled+for+misbranding&url=https%3A%2F%2Fwww.foodsafetynews.com%2F2019%2F11%2F55000-pounds-of-chicken-sausage-recalled-for-misbranding%2F" target='_blank' data-share_to="http://twitter.com/share" data-text="55,000 pounds of chicken sausage recalled for misbranding" data-url="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/" class="icon-twitter-sign lxb_nascar_share"><span class='screen-reader-text'>Tweet</span></a><a href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fwww.foodsafetynews.com%2F2019%2F11%2F55000-pounds-of-chicken-sausage-recalled-for-misbranding%2F" target='_blank' data-share_to="http://www.facebook.com/sharer.php" data-u="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/" class="icon-facebook-sign lxb_nascar_share"><span class='screen-reader-text'>Like</span></a><a href="https://www.linkedin.com/shareArticle/?mini=true&url=https%3A%2F%2Fwww.foodsafetynews.com%2F2019%2F11%2F55000-pounds-of-chicken-sausage-recalled-for-misbranding%2F&title=55%2C000+pounds+of+chicken+sausage+recalled+for+misbranding+-+Food+Safety+News&summary=" target='_blank' data-share_to="http://www.linkedin.com/shareArticle" data-mini="true" data-url="https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/" data-title="55,000 pounds of chicken sausage recalled for misbranding - Food Safety News" class="icon-linkedin-sign lxb_nascar_share"><span class='screen-reader-text'>LinkedIn</span></a></div></div>
</footer>
</article>
<div id="lxb_af-comments-jump">
<div id="disqus_thread"></div>
</div>

</div>
<aside role="complementary" id='lxb_af-widgets-sidebar' class='lxb_af lxb_af-widgets lxb_af-widgets-sidebar lxb_af-grid-display-normal lxb_af-grid-width-3_of_11  lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-sidebar-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="custom_html-62" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366262;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_dga_list_authors_widget-5" class="lxb_af-widget lxb_dga_list_authors_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling">
<div class='lxb_dga_users_list lxb_dga_users_list-closed'>
<h3 data-widget-id="lxb_dga_list_authors_widget-5" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_dga_list_authors_widget-5-widget_title lxb_af-title_text_transform-capitalize">
<a class='lxb_dga_users_list-toggle' href='#'>
FSN Editors
<span class='icon-plus'></span>
<span class='screen-reader-text'>Show/Hide</span>
</a>
</h3>
<ul class="lxb_dga_users"><li class="lxb_dga_user"><a class='dga_link_to_archive' href='https://www.foodsafetynews.com/author/danflynn/'>Dan Flynn</a></li><li class="lxb_dga_user"><a class='dga_link_to_archive' href='https://www.foodsafetynews.com/author/cbeach/'>Coral Beach</a></li></ul>
</div>
</section><section id="lxb_af-call_to_action-20" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a class='lxb_af-button ' href='https://www.foodsafetynews.com/fsn-writers-contributors/'> FSN Writers & Contributors​</a></section><section id="custom_html-63" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366263;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_accordion_links_icon_widget-7" class="lxb_af-widget lxb_accordion_links_icon_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="lxb_accordion_links_icon_widget-7" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_accordion_links_icon_widget-7-widget_title ">Stay Connected</h3><div class='lxb_accordion_links_icon_widget-links lxb_accordion_links_icon_widget-links-rainbow'>
<a href='http://feeds.lexblog.com/foodsafetynews/mRcs' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-rss'>
<span class='icon-rss-sign'></span>
<span class='screen-reader-text'>
RSS
</span>
</a>
<a href='https://www.facebook.com/FoodSafetyNews' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-facebook'>
<span class='icon-facebook-sign'></span>
<span class='screen-reader-text'>
Facebook
</span>
</a>
<a href='https://twitter.com/foodsafetynews' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-twitter'>
<span class='icon-twitter-sign'></span>
<span class='screen-reader-text'>
Twitter
</span>
</a>
<a href='/subscribe/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-subscribe'>
<span class='icon-envelope'></span>
<span class='screen-reader-text'>
Subscribe
</span>
</a>
</div></section><section id="lxb_mct_subscribe_widget-3" class="lxb_af-widget lxb_mct_subscribe_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling">
<h3 data-widget-id="lxb_mct_subscribe_widget-3" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_mct_subscribe_widget-3-widget_title "><i class="icon-envelope"></i> Subscribe by email</h3>
<form class='lxb_mct_subscribe_widget_form ' action='https://www.foodsafetynews.com/wp-json/lxb_mailchimp_tools/v1/subscribe' method='post'>
<input type='email' id='lxb_mct-form-1' name='mc_email' placeholder='Enter Your Email Address...'>
<label for='mc_website-lxb_mct-form-1' class='mc_website_label screen-reader-text'>Your website url</label>
<input type='text' id='mc_website-lxb_mct-form-1' class='mc_website' tabindex='-1' aria-hidden='true' name='mc_website' value='Website'>
<input type='submit' id='mc_submit-lxb_mct-form-1' name='mc_submit' value='Subscribe'>
<input type='hidden' name='mc_input_id' value='lxb_mct-form-1'>
<input type='hidden' name='mc_list_id' value='f46cc10150'>
<input type='hidden' name='mc_redirect_to' value=''>
<input type='hidden' id='mc_load_time-lxb_mct-form-1' name='mc_load_time' value='0'>
</form>
</section><section id="custom_html-64" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366264;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_af-call_to_action-12" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a class='lxb_af-button ' href='/food-safety-events/'><i class='icon-calendar'></i> Events Calendar</a></section><section id="custom_html-65" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366269;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_af-advanced_categories-3" class="lxb_af-widget lxb_af-advanced_categories lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_af-advanced_categories-3-widget_title "><b>Food Recalls</b></h3><ul class='lxb_af-advanced_categories-get_posts'>
<li class='lxb_af-advanced_categories-get_posts-item'>
<a class='lxb_af-template_tags-get_linked_post_title' href='https://www.foodsafetynews.com/2019/11/55000-pounds-of-chicken-sausage-recalled-for-misbranding/'>55,000 pounds of chicken sausage recalled for misbranding</a>
</li>
<li class='lxb_af-advanced_categories-get_posts-item'>
<a class='lxb_af-template_tags-get_linked_post_title' href='https://www.foodsafetynews.com/2019/11/cdc-reports-another-victim-in-salmonella-outbreak-traced-to-ground-beef/'>CDC reports another victim in Salmonella outbreak traced to ground beef</a>
</li>
<li class='lxb_af-advanced_categories-get_posts-item'>
<a class='lxb_af-template_tags-get_linked_post_title' href='https://www.foodsafetynews.com/2019/11/officials-name-romaine-in-e-coli-outbreak-in-maryland-other-patients-in-wisconsin-also-ate-salad/'>Officials name romaine in E. coli outbreak in Maryland; other patients in Wisconsin also ate salad</a>
</li>
<li class='lxb_af-advanced_categories-get_posts-item'>
<a class='lxb_af-template_tags-get_linked_post_title' href='https://www.foodsafetynews.com/2019/11/kraft-heinz-recalls-breakstones-cottage-after-consumer-complaints/'>Kraft Heinz recalls Breakstone&#8217;s cottage after consumer complaints</a>
</li>
</ul></section><section id="lxb_af-call_to_action-19" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a class='lxb_af-button ' href='/food-recalls/'> More Recalls</a></section><section id="custom_html-66" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366270;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_af-advanced_categories-9" class="lxb_af-widget lxb_af-advanced_categories lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_af-advanced_categories-9-widget_title "><b>Editorials &amp; Guest Opinions</b></h3><div class='lxb_af-advanced_categories-get_posts'>
<div class='lxb_af-advanced_categories-get_posts-post'>
<h1 class='lxb_af-template_tags-get_linked_post_title'><a class='lxb_af-template_tags-get_linked_post_title-link' href='https://www.foodsafetynews.com/2019/11/letter-from-the-editor-on-assignment-for-the-dutch-veal-tour/'>Letter From The Editor: On assignment for the Dutch veal tour</a></h1>
<div class='lxb_af-template_tags-get_post_byline lxb_af-post_meta'>By <span class='lxb_af-template_tags-get_authors lxb_af-template_tags-get_authors-get_linked_author_names lxb_af-template_tags-get_authors-get_linked_author_names-get_post_byline-authors'><a class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-get_authors-author' href='https://www.foodsafetynews.com/author/danflynn/'>Dan Flynn</a></span> on <time datetime='2019-11-20 12:00' class='lxb_af-template_tags-get_post_date lxb_af-template_tags-get_post_date-get_post_byline-date'>November 20, 2019</time></div>
</div>
<div class='lxb_af-advanced_categories-get_posts-post'>
<h1 class='lxb_af-template_tags-get_linked_post_title'><a class='lxb_af-template_tags-get_linked_post_title-link' href='https://www.foodsafetynews.com/2019/11/publishers-platform-my-last-ode-for-transparency-at-least-for-this-weekend/'>Publisher&#8217;s Platform: My last ode for Transparency &#8211; at least for this weekend</a></h1>
<div class='lxb_af-template_tags-get_post_byline lxb_af-post_meta'>By <span class='lxb_af-template_tags-get_authors lxb_af-template_tags-get_authors-get_linked_author_names lxb_af-template_tags-get_authors-get_linked_author_names-get_post_byline-authors'><a class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-get_authors-author' href='https://www.foodsafetynews.com/author/bill-marler/'>Bill Marler</a></span> on <time datetime='2019-11-03 12:00' class='lxb_af-template_tags-get_post_date lxb_af-template_tags-get_post_date-get_post_byline-date'>November 3, 2019</time></div>
</div>
<div class='lxb_af-advanced_categories-get_posts-post'>
<h1 class='lxb_af-template_tags-get_linked_post_title'><a class='lxb_af-template_tags-get_linked_post_title-link' href='https://www.foodsafetynews.com/2019/11/letter-from-the-editor-a-warning-notice-about-fda-and-cdc/'>Letter From The Editor: A warning notice about FDA and CDC</a></h1>
<div class='lxb_af-template_tags-get_post_byline lxb_af-post_meta'>By <span class='lxb_af-template_tags-get_authors lxb_af-template_tags-get_authors-get_linked_author_names lxb_af-template_tags-get_authors-get_linked_author_names-get_post_byline-authors'><a class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-get_authors-author' href='https://www.foodsafetynews.com/author/danflynn/'>Dan Flynn</a></span> on <time datetime='2019-11-03 12:00' class='lxb_af-template_tags-get_post_date lxb_af-template_tags-get_post_date-get_post_byline-date'>November 3, 2019</time></div>
</div>
</div></section><section id="custom_html-5" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget"><hr style="height:2px;border:none; color:#ddd;background-color:#ddd;width:100%;text-align:left;margin:0 auto 0 0;" /></div></section><section id="lxb_af-call_to_action-3" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a class='lxb_af-button ' href='/letters-to-the-editor/'><i class='icon-envelope-o'></i> Letters to the Editor</a></section><section id="custom_html-8" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget"><hr style="height:2px;border:none; color:#ddd;background-color:#ddd;width:100%;text-align:left;margin:0 auto 0 0;" /></div></section><section id="custom_html-67" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366272;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="lxb_twitter_widget-3" class="lxb_af-widget lxb_twitter_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-width-1_of_1"><h3 data-widget-id="lxb_twitter_widget-3" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_twitter_widget-3-widget_title ">Latest from Twitter</h3><div class="lxb_tweet_widget lxb_tweet_widget_user">
<a class='twitter-timeline' data-theme='light' width='1,1' data-link-color='' data-chrome='transparent nofooter noheader' data-dnt='true' data-border-color='#ffffff' data-screen-name='foodsafetynews' href='https://twitter.com/foodsafetynews' data-tweet-limit='1' data-widget-id='345247144841728000'>Tweets by @foodsafetynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</div></section><section id="custom_html-9" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget"><hr style="height:2px;border:none; color:#ddd;background-color:#ddd;width:100%;text-align:left;margin:0 auto 0 0;" /></div></section><section id="linkcat-1012" class="lxb_af-widget links lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="links-7" class="lxb_af-widget_title lxb_af-sidebar-widget_title links-7-widget_title ">Food Safety Guides</h3>
<ul class='xoxo blogroll'>
<li><a href="/category/cooking-temperatures/">Cooking Temperatures</a></li>
<li><a href="/category/cross-contamination/">Cross-Contamination</a></li>
<li><a href="/category/foodborne-pathogens/">Foodborne Pathogens</a></li>
</ul>
</section>
<section id="custom_html-13" class="widget_text lxb_af-widget custom_html lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget"><hr style="height:2px;border:none; color:#ddd;background-color:#ddd;width:100%;text-align:left;margin:0 auto 0 0;" /></div></section><section id="lxb_af-call_to_action-10" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center lxb_af-padding-0px 0px 20px 0px"><a class='lxb_af-button ' href='/find-your-health-department-to-report-food-poisoning/'><i class='icon-flag'></i> Find Your Health Department</a></section><section id="lxb_af-call_to_action-9" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center lxb_af-padding-0px 0px 20px 0px"><a class='lxb_af-button ' href='/restaurant-inspections-in-your-area/'><i class='icon-bolt'></i> Restaurant Inspections</a></section><section id="lxb_af-call_to_action-6" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center lxb_af-padding-0px 0px 20px 0px"><a class='lxb_af-button ' href='https://efoodalert.wordpress.com/'><i class='icon-exclamation-circle'></i> eFood Alert Blog</a></section><section id="lxb_af-call_to_action-7" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a class='lxb_af-button ' href='http://www.marlerblog.com/'><i class='icon-comments'></i> Marler Blog</a></section>
</div>
</aside>

</div>
<footer id='lxb_af-widgets-main_footer' class='lxb_af lxb_af-widgets lxb_af-widgets-main_footer lxb_af-grid-parade lxb_af-grid-display-table   lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-main_footer-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="custom_html-56" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-main_footer-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366300;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="custom_html-57" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-main_footer-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366301;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="custom_html-58" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-main_footer-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366302;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="custom_html-59" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-main_footer-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=231x231;setID=366303;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="231" height="231" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section>
</div>
</footer>

</main>
<footer role='contentinfo' class='lxb_af lxb_af-box-constrained lxb_af-link_color-cccccc lxb_af-link_state_color-ffffff lxb_af-panel lxb_af-panel-footer'>
<div class='lxb_af lxb_af-box-constrained lxb_af-trailer lxb_af-grid-parade lxb_af-grid-display-normal'>
<div id='lxb_af-widgets-trailer_top' class='lxb_af lxb_af-box-constrained lxb_af-widgets lxb_af-widgets-trailer_top lxb_af-grid-parade lxb_af-grid-display-table   lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-trailer_top-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="custom_html-55" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-trailer_top-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><div class="textwidget custom-html-widget">
<iframe src="https://servedbyadbutler.com/adserve/;ID=176306;size=728x90;setID=366266;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section>
</div>
</div>
<div class='lxb_af-inner_wrapper'>
<div class='lxb_af-grid-parade lxb_af-grid-parade-trailer_contact-trailer_extras '>
<div id='lxb_af-widgets-trailer_contact' class='lxb_af lxb_af-grid-align-left lxb_af-widgets lxb_af-widgets-trailer_contact lxb_af-grid-display-normal lxb_af-grid-width-3_of_11   lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-trailer_contact-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-marquee-11" class="lxb_af-widget lxb_af-marquee lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling">
<div class='lxb_af-marquee-widget-title_tagline_wrap lxb_af-marquee-widget-title_tagline_wrap-bottom'>
<h1 style='' class='lxb_af-marquee-widget-title lxb_af-marquee-widget-title-has_logo-  accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-header- lxb_af-header-'>
<a style=' color:#cc0000; ' class='lxb_af-marquee-widget-title-link' href='https://www.foodsafetynews.com'>Food Safety News</a>
</h1>
</div>
</section><section id="lxb_ci_contact_info_widget-5" class="lxb_af-widget LXB_CI_Contact_Info_Widget lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="vcard_wrap primary"><script type="application/ld+json">{"@context":"http:\/\/www.schema.org","@type":"LegalService","legalName":"Marler Clark","name":"Food Safety News","url":"http:\/\/www.foodsafetynews.com\/","address":{"@type":"PostalAddress","streetAddress":"1012 First Avenue Fifth Floor ","addressLocality":"Seattle","addressRegion":"Washington","postalCode":"98104-1008","addressCountry":"United States"},"image":"https:\/\/www.foodsafetynews.com\/files\/2018\/05\/fsn-title-logo.png"}</script><div class="vcard" style="width: 100%;">
<div class="org"><a target="_blank" href="https://www.foodsafetynews.com/">Food Safety News</a></div>
<div class="adr">
<div class="street-address">
1012 First Avenue<br>
Fifth Floor
</div>
<div>
<span class="locality">Seattle</span>, <span class="region">Washington</span> <span>98104-1008</span>
</div>
</div>
</div>
</div></section><section id="lxb_accordion_links_icon_widget-5" class="lxb_af-widget lxb_accordion_links_icon_widget lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-width-2_of_3"><div class='lxb_accordion_links_icon_widget-links lxb_accordion_links_icon_widget-links-rainbow'>
<a href='http://feeds.lexblog.com/foodsafetynews/mRcs' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-rss'>
<span class='icon-rss-sign'></span>
<span class='screen-reader-text'>
RSS
</span>
</a>
<a href='https://www.facebook.com/FoodSafetyNews' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-facebook'>
<span class='icon-facebook-sign'></span>
<span class='screen-reader-text'>
Facebook
</span>
</a>
<a href='https://twitter.com/foodsafetynews' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-twitter'>
<span class='icon-twitter-sign'></span>
<span class='screen-reader-text'>
Twitter
</span>
</a>
<a href='/subscribe/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-subscribe'>
<span class='icon-envelope'></span>
<span class='screen-reader-text'>
Subscribe
</span>
</a>
</div></section>
</div>
</div>
<div id='lxb_af-widgets-trailer_extras' class='lxb_af lxb_af-grid-align-right lxb_af-widgets lxb_af-widgets-trailer_extras lxb_af-grid-display-normal lxb_af-grid-width-8_of_11   lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-trailer_extras-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="nav_menu-3" class="lxb_af-widget nav_menu lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-left lxb_af-grid-width-1_of_3"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-153882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153882"><a href="https://www.foodsafetynews.com/consumer-education/">Consumer Education</a></li>
<li id="menu-item-153883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153883"><a href="https://www.foodsafetynews.com/enforcement-sections/">Enforcement</a></li>
<li id="menu-item-153884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153884"><a href="https://www.foodsafetynews.com/events/">Events</a></li>
<li id="menu-item-153885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153885"><a href="https://www.foodsafetynews.com/food-policy-and-law/">Food Policy &#038; Law</a></li>
<li id="menu-item-153886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153886"><a href="https://www.foodsafetynews.com/food-recalls/">Food Recalls</a></li>
<li id="menu-item-153906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153906"><a href="https://www.foodsafetynews.com/food-safety-guides-2/">Food Safety Guides</a></li>
<li id="menu-item-153887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153887"><a href="https://www.foodsafetynews.com/foodborne-illness-investigations/">Foodborne Illness Investigations</a></li>
</ul></div></section><section id="nav_menu-5" class="lxb_af-widget nav_menu lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-right lxb_af-text_align-left lxb_af-grid-width-1_of_3"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-153908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153908"><a href="https://www.foodsafetynews.com/nutrition-public-health/">Nutrition &#038; Public Health</a></li>
<li id="menu-item-153894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153894"><a href="https://www.foodsafetynews.com/contributed-articles/">Opinion &#038; Contributed Articles</a></li>
<li id="menu-item-153895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153895"><a href="https://www.foodsafetynews.com/science-research/">Science &#038; Research</a></li>
<li id="menu-item-153896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153896"><a href="https://www.foodsafetynews.com/sustainability/">Sustainability</a></li>
<li id="menu-item-153897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153897"><a href="https://www.foodsafetynews.com/technology-2/">Technology</a></li>
<li id="menu-item-153898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153898"><a href="https://www.foodsafetynews.com/victim-stories/">Victim Stories</a></li>
<li id="menu-item-153899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153899"><a href="https://www.foodsafetynews.com/world/">World</a></li>
</ul></div></section><section id="nav_menu-6" class="lxb_af-widget nav_menu lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-right lxb_af-grid-width-1_of_3"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-153907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153907"><a href="https://www.foodsafetynews.com/foodborne-illness-outbreaks/">Foodborne Illness Outbreaks</a></li>
<li id="menu-item-153889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153889"><a href="https://www.foodsafetynews.com/for-foodies/">For Foodies</a></li>
<li id="menu-item-153890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153890"><a href="https://www.foodsafetynews.com/government-agencies/">Government Agencies</a></li>
<li id="menu-item-153891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153891"><a href="https://www.foodsafetynews.com/lawsuitslitigation/">Lawsuits &#038; Litigation</a></li>
<li id="menu-item-149859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149859"><a href="/contact-us/">Letters to the Editor</a></li>
<li id="menu-item-153892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153892"><a href="https://www.foodsafetynews.com/local-food/">Local Food</a></li>
<li id="menu-item-149861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149861"><a href="https://www.foodsafetynews.com/media-kit/">Media Kit</a></li>
</ul></div></section>
</div>
</div>
</div>
</div>
</div>
<div id='lxb_af-widgets-colophon' class='lxb_af lxb_af-box-constrained lxb_af-widgets lxb_af-widgets-colophon lxb_af-grid-parade lxb_af-grid-display-table   lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-colophon-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-copyright-3" class="lxb_af-widget lxb_af-copyright lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-left">Copyright © 2019, Marler Clark. All Rights Reserved.</section><section id="lxb_af-nav-11" class="lxb_af-widget lxb_af-nav lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><nav role="navigation" aria-label="legal" class="lxb_af-nav-widget lxb_af-nav-widget-legal" style="  text-transform: ;  "><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/privacy-policy/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '><span style="font-size:12px">Privacy Policy</span></a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodsafetynews.com/terms-of-service/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '><span style="font-size:12px">Legal Statement</span></a></span><span class=' menu-item menu-item-type-custom menu-item-object-custom lxb_af-nav_walker-item '><a href='/advertising/advertising-with-food-safety-news/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '><span style="font-size:12px">Advertise</span></a></span></nav></section><section id="custom_html-23" class="widget_text lxb_af-widget custom_html lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="textwidget custom-html-widget"><style>
	.lxb_af-nav_walker-item-link { font-size:16px;}
</style></div></section><section id="lxb_af-lexblog_credit-3" class="lxb_af-widget lxb_af-lexblog_credit lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-right"><span class='lxb_af-lexblog_credit-widget-byline'>Powered By</span>&nbsp;<a target="_blank" class='lxb_af-lexblog_credit-widget-link' href='https://www.lexblog.com'>LexBlog</a></section>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1734745-46']);
	_gaq.push(['_trackPageview']);

	(function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-1734745-46");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<style type="text/css">

     .screen-reader-text {
        clip: rect(1px, 1px, 1px, 1px);
        position: absolute !important;
        height: 1px;
        width: 1px;
        overflow: hidden;
}

	.post-social.font-awesome a {
		display: inline-block;
		font-size: 24px;
		margin-right: 0;
		padding: 0 4px 0 1px;
		opacity: 1;
		line-height: 1em;
		text-indent: 0;
		width: auto;
		overflow: visible;
	}

	.post-social.font-awesome a:hover { opacity: .75; }
	.post-social.font-awesome a.addthis_button_linkedin { color: #4875b4; }
	.post-social.font-awesome a.addthis_button_email { color: #7a7a7a; }
	.post-social.font-awesome a.addthis_button_facebook,
	.post-social.font-awesome .lxb_nascar-share_count { color: #3b5998; }
	.post-social.font-awesome a.addthis_button_twitter  { color: #2ba9e1; }
	.post-social.font-awesome a.share_google { color: #c63d2d; }

	.post-social.font-awesome a:before {
		display: inline-block;
		font-family: FontAwesome;
		font-style: normal;
		font-weight: normal;
		text-decoration: inherit;
	}

	.post-social.font-awesome .lxb_nascar-share_count {
		font-family: Arial, sans-serif;
	}

</style>
<style type="text/css">

			.vcard_wrap {
				left: 1.8%;
				overflow: hidden;
				position: relative;
				z-index: 2;
			}
			.vcard_wrap.secondary {
				left: 0;
				margin-bottom: 2px;
			}
			.vcard {
				display: block; 
				margin: 0 0 20px 0;
			}
			.vcard_wrap .vcard {
				display: inline-block;
				margin-right: 2.5%;	
				vertical-align: top;
			}
			.vcard .org {font-weight: 700;}
			.vcard_wrap.secondary .vcard {
				margin-bottom: 2px;
				margin-right: 0px;
			}
			.vcard_wrap.secondary .odd:after {
				color: #ccc;
				content: " | ";
			}
			.vcard img {
				border: none;
				float: left; 
				padding: 0 5px 5px 0; 
			}
			#ie7 .primary.vcard_wrap .vcard {	
				display: block;
				float: left;
				height: 12em;
			}

			.vcard_wrap.default .org {
				font-weight: 400;
			}

			.vcard_wrap .lxb_ci-hours {
				max-width: 350px;
			}

			.lxb_af-grid-align-center .lxb_ci-hours  {
				margin: 0 auto;
			}

			.lxb_af-grid-align-center .lxb_ci-hours td,
			.lxb_af-grid-align-center .lxb_ci-hours th {
				text-align: center;
			}


			.lxb_ci-hours th {
				padding: 0;
			}

			.lxb_ci-hours tbody tr:first-child td {
				padding-top: 0;
			}

			.vcard_wrap.default .lxb_ci-output_block {
				margin: 10px 0;
			}

			.vcard_wrap.default .maps {
				margin: 10px 0;
			}

			@media ( max-width: 770px ) {

				.vcard_wrap.default .vcard {

					width: 100% !important;
					margin-left: 0;
					margin-right: 0 !important;
					margin-bottom: 20px;
					position: static;
					float: none;
					display: block;
				}
			}
	
		</style>
<link rel='stylesheet' id='lxb_mct_style-css' href='https://foodsafetynewsfullservice.marlersites.com/wp-content/plugins/lxb-mailchimp-tools/css/style.css?ver=4.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodsafetynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"foodsafetynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"190075 https:\/\/www.foodsafetynews.com\/?p=190075","disqusShortname":"foodsafetynews","disqusTitle":"55,000 pounds of chicken sausage recalled for misbranding","disqusUrl":"https:\/\/www.foodsafetynews.com\/2019\/11\/55000-pounds-of-chicken-sausage-recalled-for-misbranding\/","postId":"190075"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/plugins/lxb-nascar/js/script.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.foodsafetynews.com/wp-content/plugins/lxb-dynamic-about-page/js/script.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LXB_MCT_Subscribe_Shortcode = {"ajax_url":"https:\/\/www.foodsafetynews.com\/wp-json\/lxb_mailchimp_tools\/v1\/subscribe","result_holder":"\n\t\t\t<div  style='display: none' class='LXB_MCT_Subscribe_Shortcode-get_result_holder'>\n\t\t\t\t<img height='20' width='20' class='LXB_MCT_Subscribe_Shortcode-get_result_holder-spinner' src='https:\/\/www.foodsafetynews.com\/wp-admin\/images\/spinner-2x.gif'>\n\t\t\t\t<span class='LXB_MCT_Subscribe_Shortcode-get_result_holder-message'>Processing\u2026<\/span>\n\t\t\t<\/div>\n\t\t"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foodsafetynewsfullservice.marlersites.com/wp-content/plugins/lxb-mailchimp-tools/js/script.js?ver=4.8.0'></script>
</body>
</html>