<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 9]>

<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<title>Ontario court fines Creation Foods Co. for kosher food violation | Food Safety News</title>
<!--[if lt IE 9]>
<script src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/js/modernizr-1.7.min.js"></script>
<script src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/js/selectivizr-min.js"></script>
<![endif]-->
<link rel="stylesheet" type="text/css" media="screen" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/style.css"/>
<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/ie7.css" />
<![endif]-->
<link rel="stylesheet" type="text/css" media="print" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/print.css"/>
<link rel="pingback" href=""/>
<script type="text/javascript" src="http://use.typekit.com/qjk0obd.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="shortcut icon" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/favicon.ico"/>
 
<link rel="original-source" href="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/"/>
<link rel="canonical" href="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ontario court fines Creation Foods Co. for kosher food violation | Food Safety News"/>
<meta property="og:description" content="In the first provincial court case prosecuted in Canada for misrepresentation of a kosher food product, Creation Foods Co. of Woodbridge, has been fined $25,000. The corporate entity recently pleaded guilty to two counts of contravening Section 31(1) of the Food and Drugs Act in the Ontario Court of Justice in Newmarket. A manufacturer of frozen... Continue Reading"/>
<meta property="og:url" content="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/"/>
<meta property="og:site_name" content="Food Safety News"/>
<meta property="article:tag" content="Canada"/>
<meta property="article:tag" content="Canadian Food Inspection Agency&#039;s (CFIA)"/>
<meta property="article:tag" content="Creation Foods Company"/>
<meta property="article:tag" content="enforcement"/>
<meta property="article:tag" content="food fraud"/>
<meta property="article:tag" content="kosher"/>
<meta property="article:tag" content="kosher cheese"/>
<meta property="article:tag" content="Ontario Court of Justice"/>
<meta property="article:section" content="Enforcement"/>
<meta property="article:published_time" content="2017-07-07T01:01:50-04:00"/>
<meta property="article:modified_time" content="2017-07-06T23:01:04-04:00"/>
<meta property="og:updated_time" content="2017-07-06T23:01:04-04:00"/>
<meta property="fb:admins" content="100000580121282"/>
<meta property="og:image" content="http://www.foodsafetynews.com/files/2017/07/kosher1_406x250.jpg"/>
<meta property="og:image:width" content="406"/>
<meta property="og:image:height" content="250"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In the first provincial court case prosecuted in Canada for misrepresentation of a kosher food product, Creation Foods Co. of Woodbridge, has been fined $25,000. The corporate entity recently pleaded guilty to two counts of contravening Section 31(1) of the Food and Drugs Act in the Ontario Court of Justice in Newmarket. A manufacturer of frozen... Continue Reading"/>
<meta name="twitter:title" content="Ontario court fines Creation Foods Co. for kosher food violation | Food Safety News"/>
<meta name="twitter:image" content="http://www.foodsafetynews.com/files/2017/07/kosher1_406x250.jpg"/>
 
<link rel='dns-prefetch' href='//cdn.ravenjs.com'/>
<link rel='dns-prefetch' href='//foodsafetynews.marlersites.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Feed" href="http://www.foodsafetynews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Comments Feed" href="http://www.foodsafetynews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Ontario court fines Creation Foods Co. for kosher food violation Comments Feed" href="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.foodsafetynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-theme-css' href='http://www.foodsafetynews.com/wp-content/plugins/lxb-multi-feed//css/ui-lightness/jquery-ui-1.8.21.custom.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='lxb_statuspage-style-css' href='http://foodsafetynews.marlersites.com/wp-content/plugins/lxb-statuspage/css/style.css?ver=0.6' type='text/css' media=''/>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.ravenjs.com/1.1.15/jquery,native/raven.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://foodsafetynews.marlersites.com/wp-content/plugins/lxb-error-logger/js/script.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.foodsafetynews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foodsafetynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foodsafetynews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.foodsafetynews.com/?p=141730'/>
<link rel="alternate" type="application/json+oembed" href="http://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foodsafetynews.com%2F2017%2F07%2Fontario-court-fines-creation-foods-co-for-kosher-food-violation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foodsafetynews.com%2F2017%2F07%2Fontario-court-fines-creation-foods-co-for-kosher-food-violation%2F&#038;format=xml"/>
<style type="text/css">.widget_lxb_latest_posts_from_categories_widget a.rss_url{display:block;width:16px;height:16px;background:url(/wp-content/themes/lxb-parent-theme-1.1.1/images/icon-rss.png) no-repeat left top;}.widget_lxb_latest_posts_from_categories_widget .widget-title{position:relative;}.widget_lxb_latest_posts_from_categories_widget .widget-title .rss_url{position:absolute;bottom:9px;right:9px;}.widget_lxb_latest_posts_from_categories_widget a.rss_url{text-indent:100%;white-space:nowrap;overflow:hidden;}</style>
<script type='text/javascript'>
	var _gaq = _gaq || [];
				
	_gaq.push(['b._setAccount', 'UA-1734745-39']);
	_gaq.push(['b._trackPageview']);
									
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
 
 
<script>
		jQuery( document ).ready(function() {
			jQuery(".post-social").addClass("addthis_toolbox");
		});
	</script>
 
<script>
jQuery(document).ready(function() {
  (function() {
	var cx = '017062903452961553469:2c1iiafkr1c';
	var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
	gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//www.google.com/cse/cse.js?cx=' + cx;
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
  });
</script>
<meta name="norton-safeweb-site-verification" content="2cgb7vmu7g75nacwrnn2vh9a2g0k2p6419dptur-gliorjmy34yyqbpq35-dyv6ft7kjm0rgpwfc24ooiuroj4sozb5gv68570plyrcvxj1qywp1kzh3-v23jqww96yg"/>
<style>body a.at300b .at4-icon{display:none;}</style>
</head>
<body class="post-template-default single single-post postid-141730 single-format-standard">
<img class="print-header" src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/images/print-header.jpg" alt="Header graphic for print"/>
<div class="blog-wrapper">
<header class="blog-header">
<hgroup role="banner">
<h1 class="blog-title">
<a href="http://www.foodsafetynews.com/" title="Food Safety News" rel="home">Food Safety News</a>
</h1>
<h2 class="blog-description">
Breaking news for everyone&#039;s consumption </h2>
</hgroup>
<nav class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-19115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19115 menu-item-home"><a href="/">Home</a></li>
<li id="menu-item-21838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21838 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-outbreaks/">Foodborne Illness Outbreaks</a></li>
<li id="menu-item-21837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21837 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-recalls/">Food Recalls</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-politics/">Food Politics</a></li>
<li id="menu-item-35974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35974 menu-item-food-safety-events"><a href="http://www.foodsafetynews.com/food-safety-events/">Events</a></li>
<li id="menu-item-19121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19121 menu-item-subscribe"><a href="http://www.foodsafetynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123 menu-item-about-us"><a href="http://www.foodsafetynews.com/about-us/">About Us</a></li>
<li id="menu-item-133910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133910 menu-item-jobs"><a href="http://www.foodsafetynews.com/jobs/">Jobs</a></li>
<li id="menu-item-66831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66831 menu-item-directory-2"><a href="/directory">Directory</a></li>
</ul></nav>
<div class="header-widgets" role="complementary">
<section class="widget widget_text search-box"> <div class="textwidget"> 
<gcse:searchbox-only></gcse:searchbox-only></div>
</section> </div>
</header>
<div class="main-wrapper">
<div class="main" role="main">
<article id="post-141730" class="post-141730 post type-post status-publish format-standard has-post-thumbnail hentry category-enforcement-sections category-food-policy-and-law category-government-agencies category-lawsuitslitigation category-world tag-canada tag-canadian-food-inspection-agencys-cfia tag-creation-foods-company tag-enforcement tag-food-fraud tag-kosher tag-kosher-cheese tag-ontario-court-of-justice contexts-second-leading-stories odd">
<header class="post-header">
<h1 class="post-title">
Ontario court fines Creation Foods Co. for kosher food violation </h1>
<span class="post-byline">By
<a href='http://www.foodsafetynews.com/author/newsdesk/' title='More posts by News Desk'>News Desk</a> | <time class="post-date">July 7, 2017</time></span>
</header>
<section class="post-content">
<p><img class="alignright size-full wp-image-141738" src="http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company.jpg" alt="" width="406" height="250" srcset="http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company.jpg 406w, http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company-300x185.jpg 300w, http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company-60x37.jpg 60w, http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company-118x73.jpg 118w, http://www.foodsafetynews.com/files/2017/07/logo-Creation-Foods-Company-256x158.jpg 256w" sizes="(max-width: 406px) 100vw, 406px"/>In the first provincial court case prosecuted in Canada for misrepresentation of a kosher food product, Creation Foods Co. of Woodbridge, has been fined $25,000.</p>
<p>The corporate entity recently pleaded guilty to two counts of contravening Section 31(1) of the Food and Drugs Act in the Ontario Court of Justice in Newmarket.</p>
<p>A manufacturer of frozen pastries ranging from croissants to strudels, Creation Foods Co. was established in 1995, and is family owned.</p>
<p>The charges resulted from an investigation by the Canadian Food Inspection Agency (CFIA). Investigators determined that the company sold a non-kosher food product to two Jewish youth camps, by means of a forged kosher certificate. Cheese sold to both camps did not meet kosher requirements. CFIA said it was the first case in Canada brought before a provincial court related to the misrepresentation of a kosher food product.</p>
<p>“The fine is significant and may lead to improved future compliance under this statute,” according to a statement from the agency. “This case, and the conviction, reinforces the CFIA&#8217;s commitment to food safety, and demonstrates how the agency takes issues related to food fraud seriously. Investigation and legal action will be taken, when warranted.”</p>
<p>The CFIA is responsible for the administration and enforcement of Canada&#8217;s federal legislation, acts and regulations, including the Food and Drugs Act. The CFIA is charged with safeguarding food, animal and plant health.</p>
<p><img class="alignright size-full wp-image-141733" src="http://www.foodsafetynews.com/files/2017/07/kosher1_406x250.jpg" alt="" width="406" height="250" srcset="http://www.foodsafetynews.com/files/2017/07/kosher1_406x250.jpg 406w, http://www.foodsafetynews.com/files/2017/07/kosher1_406x250-300x185.jpg 300w, http://www.foodsafetynews.com/files/2017/07/kosher1_406x250-60x37.jpg 60w, http://www.foodsafetynews.com/files/2017/07/kosher1_406x250-118x73.jpg 118w, http://www.foodsafetynews.com/files/2017/07/kosher1_406x250-256x158.jpg 256w" sizes="(max-width: 406px) 100vw, 406px"/>Section 31(1) of Canada’s Food and Drugs Act states that “every person who contravenes any provision of this Act or the regulations, as it relates to food, is guilty of an offense and liable: (a) on summary conviction, to a fine not exceeding $50,000 or to imprisonment for a term not exceeding six months or to both; or (b) on conviction by indictment, to a fine not exceeding $250,000 or to imprisonment for a term not exceeding three years or to both.&#8221;</p>
<p>Section B.01.049 of Canada’s Food and Drug Regulations states that no one shall use, in labelling, packaging, advertising or selling, a food that does not meet the requirements of the Jewish religious laws concerning food applicable to it, the word &#8220;kosher&#8221; or any letters of the Hebrew alphabet or any other word, expression, depiction, sign, symbol, mark, device or other representation that indicates or that is likely to create an impression that the food is kosher.</p>
<p>The Ontario Court of Justice ruling on the fine came down on June 22 and was reported by CFIA on July 5.</p>
<p><b><i>(To sign up for a free subscription to Food Safety News,</i></b><a href="http://www.foodsafetynews.com/subscribe/#.VtSWqcdln_R"> <b><i>click here</i></b></a><b><i>.)</i></b></p>
<span class="copyright-info">&copy; Food Safety News</span>
</section>
<footer class="post-footer">
<p class="the_category">More Headlines from <a href="http://www.foodsafetynews.com/sections/enforcement-sections/">Enforcement</a><span class="nav_arrow"> &raquo;</span></p><span class="sans post-tags">Tags: <a href="http://www.foodsafetynews.com/tag/canada/" rel="tag">Canada</a>, <a href="http://www.foodsafetynews.com/tag/canadian-food-inspection-agencys-cfia/" rel="tag">Canadian Food Inspection Agency's (CFIA)</a>, <a href="http://www.foodsafetynews.com/tag/creation-foods-company/" rel="tag">Creation Foods Company</a>, <a href="http://www.foodsafetynews.com/tag/enforcement/" rel="tag">enforcement</a>, <a href="http://www.foodsafetynews.com/tag/food-fraud/" rel="tag">food fraud</a>, <a href="http://www.foodsafetynews.com/tag/kosher/" rel="tag">kosher</a>, <a href="http://www.foodsafetynews.com/tag/kosher-cheese/" rel="tag">kosher cheese</a>, <a href="http://www.foodsafetynews.com/tag/ontario-court-of-justice/" rel="tag">Ontario Court of Justice</a></span>
<div class="post-tools sans">
<span class="post-print"><a href="javascript:window.print()">Print</a></span>
</div>
<div class="post-social addthis_toolbox">
<a class="addthis_button_google_plusone" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/" addthis:title="Ontario court fines Creation Foods Co. for kosher food violation" g:plusone:size="small" g:plusone:count="false"></a>
<a class="addthis_button_facebook" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/" addthis:title="Ontario court fines Creation Foods Co. for kosher food violation">Like</a>
<a class="addthis_button_twitter" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/" addthis:title="Ontario court fines Creation Foods Co. for kosher food violation">Tweet</a>
<a class="addthis_button_linkedin" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/" addthis:title="Ontario court fines Creation Foods Co. for kosher food violation">LinkedIn</a>
<a class="addthis_button_email" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/" addthis:title="Ontario court fines Creation Foods Co. for kosher food violation">Email</a>
</div>
</footer>
</article>
<section id="comments">  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.foodsafetynews.com/2017/07/ontario-court-fines-creation-foods-co-for-kosher-food-violation/';
var disqus_identifier = '141730 http://www.foodsafetynews.com/?p=141730';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'foodsafetynews';
var disqus_title = "Ontario court fines Creation Foods Co. for kosher food violation";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=141730';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div> 
<aside class="sidebar primary-sidebar" role="complementary">
<section class="widget widget_mylinkorder links stay-connected"><h3 class="widget-title">Stay Connected</h3>
<ul class='xoxo blogroll'>
<li><a href="/contact-us/" title="email">Contact Us</a></li>
<li><a href="/subscribe/" title="foodsafetynews.com/subscribe">Subscribe for Free via Email or RSS</a></li>
<li><a href="https://www.facebook.com/FoodSafetyNews" title="www.facebook.com/FoodSafetyNews">Like Food Safety News on Facebook</a></li>
<li><a href="https://twitter.com/foodsafetynews" title="twitter.com/foodsafetynews">Follow Food Safety News on Twitter</a></li>
<li><a href="http://www.linkedin.com/company/food-safety-news" title="www.linkedin.com/company/food-safety-news">Connect with Food Safety News on LinkedIn</a></li>
</ul>
</section>
<section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=566015&cb=545004'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92163&cs=566015&cb=545004' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=491944&cb=208916'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92164&cs=491944&cb=208916' border='0' alt=''></a></div>
</section><section class="widget widget_lxb_multi_feed_widget color-box yellow transparent"><h3 class="widget-title">Government Newswire</h3><ul class='tab-ul' id='id-lxb_multi_feed_widget-4'><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-1'>FDA</a><ul class='tab-panel' id='tabs-1'><li class='entry_link e-1'><a href='https://www.fda.gov/Safety/Recalls/ucm565833.htm'>Voluntary Recall of CLIF BUILDER&#039;S Bar Chocolate Mint Flavor, CLIF Kid Zbar Protein Chocolate Mint and CLIF Kid Zbar Protein Chocolate Chip Flavors</a><li class='entry_link e-2'><a href='https://www.fda.gov/Safety/Recalls/ucm565763.htm'>Raja Foods Issues Allergy Alert on Undeclared Milk In &quot;Anarkali Peshawari Naan Bread. Upc 0-51179-99605-2. Manufactured July 1st, 2015 Thru July 1st, 2017&quot;</a><li class='entry_link e-3'><a href='https://www.fda.gov/Safety/Recalls/ucm565492.htm'>Dierbergs Markets Issues Allergy Alert on Undeclared Fish and Milk in Product</a><li class='entry_link e-4'><a href='https://www.fda.gov/Safety/Recalls/ucm564767.htm'>Global Lamsheng Kee Inc. Issues Allergy Alert on Undeclared Egg in Frozen Fish Tofu, Frozen Fried Fish Ball and Frozen White Fish Ball</a><li class='entry_link e-5'><a href='https://www.fda.gov/Safety/Recalls/ucm564575.htm'>Publix Recalls Publix Tropical Medley Mix Due to Possible Contamination with &lt;em&gt;Listeria monocytogenes&lt;/em&gt;</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-2'> CDC</a><ul class='tab-panel' id='tabs-2'><li class='entry_link e-1'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641074'>Today is World Birth Defects Day</a><li class='entry_link e-2'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641073'>The Challenge of Antibiotic Resistance</a><li class='entry_link e-3'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641072'>Today is World Cancer Day</a><li class='entry_link e-4'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641071'>Zika Virus Update</a><li class='entry_link e-5'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641070'>The Threat of Drug-Resistant TB</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-3'> USDA</a><ul class='tab-panel' id='tabs-3'><li class='entry_link e-1'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-080-2017-release'>Willow Tree Poultry Farm Recalls Chicken Salad Products Due To Misbranding And Undeclared Allergens</a><li class='entry_link e-2'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-079-2017-release'>Vinh Hoan USA, Inc. Recalls Siluriformes Fish Products Due To Failure To Comply With FSIS Import Requirements</a><li class='entry_link e-3'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-078-2017-release'>Overhill Farms, Inc. Recalls Chicken Products Due To Possible Foreign Matter Contamination</a><li class='entry_link e-4'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-077-2017-release'>Maxi Canada, Inc. Recalls Breaded Chicken Products Due to Misbranding and Undeclared Allergens</a><li class='entry_link e-5'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-076-2017-release'>The Wornick Company Recalls Beef Ravioli Products Due To Misbranding and Undeclared Allergens</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-4'> CFIA</a><ul class='tab-panel' id='tabs-4'><li class='entry_link e-1'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-07-04-r11556/eng/1499281868161/1499281872532'>Food Recall Warning - Allergen (Milk) - Newlyweds Foods Co. brand Breader</a><li class='entry_link e-2'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-06-29-r11540/eng/1499270410352/1499270412874'>Food Recall Warning - Allergen (milk) - Country Acres brand products</a><li class='entry_link e-3'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-07-05/eng/1499269647968/1499269651002'>Food Recall Warning (Listeria) – St Laurent brand Butter</a><li class='entry_link e-4'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-07-05/eng/1499311499836/1499311503607'>Food Recall Warning – Allergen (peanut, tree nuts, coconut) - CLIF BUILDER&#039;S brand Mint Chocolate Protein Bars</a><li class='entry_link e-5'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-06-23-r11508/eng/1498745340085/1498745342856'>Food Recall Warning – Allergen (gluten, soy) - Various German Bakery brand bread products</a></ul></li></ul>
<script>
						jQuery(document).ready(function() {
							jQuery('#id-lxb_multi_feed_widget-4').wrap('<div class="tabs" />');	
							jQuery('.tab-panel').insertAfter('.tab-ul');
							jQuery( '.tabs' ).tabs();
						});
					</script>
</section><section class="widget widget_text openx image"> <div class="textwidget">
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=121646&cb=931199'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537719731&cs=121646&cb=931199' border='0' alt=''></a></div>
</section><section class="widget widget_context_taxonomy_widget color-box red"><h3 class="widget-title">Food Recalls <a target="_blank" class="rss_url" href="/sections/food-recalls/feed/">/sections/food-recalls/feed/</a>
</h3>
<ul>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/07/clif-bars-recalled-after-consumers-report-allergic-reactions/">CLIF bars recalled after consumers report allergic reactions</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/07/canadian-test-finds-listeria-in-st-laurent-butter-recall-initiated/">Canadian test finds Listeria in St Laurent butter; recall initiated</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/07/tuna-salad-product-recalled-for-misbranding-and-undeclared-allergen/">Tuna salad product recalled for misbranding and undeclared allergen</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/06/milk-recalled-in-new-york-because-of-improper-pasteurization/">Milk recalled in New York because of improper pasteurization</a>
</span>
</li>
</ul>
<style>.widget_context_taxonomy_widget a.rss_url{display:block;width:16px;height:16px;background:url(/wp-content/themes/lxb-parent-theme-1.1.1/images/icon-rss.png) no-repeat left top;}.widget_context_taxonomy_widget .widget-title{position:relative;}.widget_context_taxonomy_widget .widget-title .rss_url{position:absolute;bottom:9px;right:9px;}.widget_context_taxonomy_widget a.rss_url{text-indent:100%;white-space:nowrap;overflow:hidden;}</style>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=14909&cb=711189'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537719732&cs=14909&cb=711189' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=753532&cb=625140'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537721033&cs=753532&cb=625140' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget">
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=908640&cb=398814'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537721034&cs=908640&cb=398814' border='0' alt=''></a></div>
</section>
</aside>
</div> 
<footer class="blog-footer" role="complementary">
<div class="blog-footer-inner-wrapper">
<div class="footer-1" role="complementary">
<section class="widget widget_text footer-quad-ads"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=623185&cb=433379'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720787&cs=623185&cb=433379' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=125720&cb=298809'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720788&cs=125720&cb=298809' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=876682&cb=433506'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720789&cs=876682&cb=433506' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=754485&cb=938800'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720972&cs=754485&cb=938800' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image center"> <div class="textwidget"><br>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=394477&cb=938577'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92128&cs=394477&cb=938577' border='0' alt=''></a></div>
</section> </div>
<div class="footer-2" role="complementary">
<section class="widget widget_text logo"> <div class="textwidget"><a href="/">Food Safety News - Breaking news for everyone's consumption</a></div>
</section><section class="widget widget_nav_menu secondary-menu sans"><div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-117950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117950 menu-item-"><a href="http://www.foodsafetynews.com/sections/consumer-education/">Consumer Education</a></li>
<li id="menu-item-117951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117951 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-policy-and-law/">Food Policy &amp; Law</a></li>
<li id="menu-item-23472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23472 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-politics/">Food Politics</a></li>
<li id="menu-item-23473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23473 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-recalls/">Food Recalls</a></li>
<li id="menu-item-33606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33606 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-safety-leaderspioneer-profiles/">Food Safety Leaders</a></li>
<li id="menu-item-23477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23477 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-investigations/">Foodborne Illness Investigations</a></li>
<li id="menu-item-23474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23474 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-outbreaks/">Foodborne Illness Outbreaks</a></li>
<li id="menu-item-23484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23484 menu-item-"><a href="http://www.foodsafetynews.com/sections/for-foodies/">For Foodies</a></li>
<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23481 menu-item-"><a href="http://www.foodsafetynews.com/sections/government-agencies/">Government Agencies</a></li>
<li id="menu-item-33608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33608 menu-item-"><a href="http://www.foodsafetynews.com/sections/lawsuitslitigation/">Lawsuits &amp; Litigation</a></li>
<li id="menu-item-33607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33607 menu-item-"><a href="http://www.foodsafetynews.com/sections/local-food/">Local Food</a></li>
<li id="menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23482 menu-item-"><a href="http://www.foodsafetynews.com/sections/nutrition-public-health/">Nutrition &amp; Public Health</a></li>
<li id="menu-item-23487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23487 menu-item-"><a href="http://www.foodsafetynews.com/sections/contributed-articles/">Opinion &amp; Contributed Articles</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23479 menu-item-"><a href="http://www.foodsafetynews.com/sections/science-research/">Science &amp; Research</a></li>
<li id="menu-item-23480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23480 menu-item-"><a href="http://www.foodsafetynews.com/sections/sustainability/">Sustainability</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23486 menu-item-"><a href="http://www.foodsafetynews.com/sections/victim-stories/">Victim Stories</a></li>
<li id="menu-item-23483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23483 menu-item-"><a href="http://www.foodsafetynews.com/sections/world/">World</a></li>
</ul></div></section> </div>
<div class="footer-3" role="complementary">
<section class="widget widget_text copyright sans"> <div class="textwidget"><div class="colophon">
<span class="copyright-info">Copyright &copy; Marler Clark</span>
</div>
</div>
</section><section class="widget widget_nav_menu legal sans"><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-23488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23488 menu-item-privacy-policy"><a href="http://www.foodsafetynews.com/privacy-policy/">Privacy Policy |</a></li>
<li id="menu-item-23489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23489 menu-item-terms-of-service"><a href="http://www.foodsafetynews.com/terms-of-service/">Legal Statement |</a></li>
<li id="menu-item-66337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66337 menu-item-advertise-2"><a href="http://www.foodsafetynews.com/advertising/advertising-with-food-safety-news/#.UTermOs4WGi">Advertise</a></li>
</ul></div></section><section class="widget widget_mylinkorder stay-connected"><h3 class="widget-title">Footer Stay Connected</h3>
<ul class='xoxo blogroll'>
<li><a href="/subscribe/" title="foodsafetynews.com/subscribe">Subscribe for Free via Email or RSS</a></li>
<li><a href="https://www.facebook.com/FoodSafetyNews" title="www.facebook.com/FoodSafetyNews">Like Food Safety News on Facebook</a></li>
<li><a href="https://twitter.com/foodsafetynews" title="twitter.com/foodsafetynews">Follow Food Safety News on Twitter</a></li>
</ul>
</section>
<section class="widget widget_nav_menu sans tertiary-menu"><div class="menu-tertiary-container"><ul id="menu-tertiary" class="menu"><li id="menu-item-19170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19170 menu-item-home-2"><a href="/">Home |</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19171 menu-item-about-us"><a href="http://www.foodsafetynews.com/about-us/">About Us |</a></li>
<li id="menu-item-19172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19172 menu-item-contact-us"><a href="http://www.foodsafetynews.com/contact-us/">Contact Us</a></li>
</ul></div></section> </div>
</div> 
</footer>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'foodsafetynews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1734745-46']);
	_gaq.push(['_trackPageview']);

	(function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-1734745-46");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>
 
<script>

		jQuery(document).ready(function() {

			//wrap span around first three words of title in popular posts widget
			
				var myString = jQuery(".primary-sidebar .popular-posts .widget-title").text();
				var pieceOne = myString.substr(0,12);
				var pieceTwo = myString.substr(12, myString.length);

				// Use jQuery for dom manipulation if you want
				jQuery('.primary-sidebar .popular-posts .widget-title').html(pieceOne + '<br />' + pieceTwo);



		});

	</script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.foodsafetynews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-500f312861abb1f1"></script>
<script src="https://www.surveymonkey.com/jsPop.aspx?sm=mW72plx6BfmLdTBeMoxzvw_3d_3d"></script>
</body>
</html>