<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if IE 9]>

<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<title>Recall information takes days to reach Hong Kong from Canada | Food Safety News</title>
<!--[if lt IE 9]>
<script src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/js/modernizr-1.7.min.js"></script>
<script src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/js/selectivizr-min.js"></script>
<![endif]-->
<link rel="stylesheet" type="text/css" media="screen" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/style.css"/>
<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/ie7.css" />
<![endif]-->
<link rel="stylesheet" type="text/css" media="print" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/print.css"/>
<link rel="pingback" href=""/>
<script type="text/javascript" src="http://use.typekit.com/qjk0obd.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="shortcut icon" href="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/favicon.ico"/>
 
<link rel="original-source" href="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/"/>
<link rel="canonical" href="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Recall information takes days to reach Hong Kong from Canada | Food Safety News"/>
<meta property="og:description" content="Despite instantaneous communication technology, word of a recall of flour linked to an E. coli outbreak in Canada did not reach Hong Kong until after all of the implicated exported flour had been sold at retail. In a May 30 notice, officials with the Centre for Food Safety (CFS) of the Food and Environmental Hygiene... Continue Reading"/>
<meta property="og:url" content="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/"/>
<meta property="og:site_name" content="Food Safety News"/>
<meta property="article:tag" content="Ardent Mills"/>
<meta property="article:tag" content="Canadian Food Inspection Agency"/>
<meta property="article:tag" content="Canadian Food Inspection Agency (CFIA)"/>
<meta property="article:tag" content="E. coli"/>
<meta property="article:tag" content="E. coli outbreaks"/>
<meta property="article:tag" content="flour recall"/>
<meta property="article:tag" content="Hong Kong"/>
<meta property="article:tag" content="Hong Kong Center for Food Safety"/>
<meta property="article:tag" content="Public Health Canada"/>
<meta property="article:section" content="Food Recalls"/>
<meta property="article:published_time" content="2017-05-31T01:00:42-04:00"/>
<meta property="article:modified_time" content="2017-05-30T20:37:41-04:00"/>
<meta property="og:updated_time" content="2017-05-30T20:37:41-04:00"/>
<meta property="fb:admins" content="100000580121282"/>
<meta property="og:image" content="http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Atta-Duram-flour.jpg"/>
<meta property="og:image:width" content="406"/>
<meta property="og:image:height" content="250"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Despite instantaneous communication technology, word of a recall of flour linked to an E. coli outbreak in Canada did not reach Hong Kong until after all of the implicated exported flour had been sold at retail. In a May 30 notice, officials with the Centre for Food Safety (CFS) of the Food and Environmental Hygiene... Continue Reading"/>
<meta name="twitter:title" content="Recall information takes days to reach Hong Kong from Canada | Food Safety News"/>
<meta name="twitter:image" content="http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Atta-Duram-flour.jpg"/>
<meta name="twitter:creator" content="@Coral_TheBeach"/>
 
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Feed" href="http://www.foodsafetynews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Comments Feed" href="http://www.foodsafetynews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Food Safety News &raquo; Recall information takes days to reach Hong Kong from Canada Comments Feed" href="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.foodsafetynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-theme-css' href='http://www.foodsafetynews.com/wp-content/plugins/lxb-multi-feed//css/ui-lightness/jquery-ui-1.8.21.custom.css?ver=4.5.9' type='text/css' media='all'/>
<link rel='stylesheet' id='lxb_statuspage-style-css' href='http://foodsafetynews.marlersites.com/wp-content/plugins/lxb-statuspage/css/style.css?ver=0.6' type='text/css' media=''/>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.ravenjs.com/1.1.15/jquery,native/raven.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://foodsafetynews.marlersites.com/wp-content/plugins/lxb-error-logger/js/script.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://www.foodsafetynews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foodsafetynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foodsafetynews.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.foodsafetynews.com/?p=140524'/>
<link rel="alternate" type="application/json+oembed" href="http://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foodsafetynews.com%2F2017%2F05%2Frecall-information-takes-days-to-reach-hong-kong-from-canada%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.foodsafetynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foodsafetynews.com%2F2017%2F05%2Frecall-information-takes-days-to-reach-hong-kong-from-canada%2F&#038;format=xml"/>
<style type="text/css">.widget_lxb_latest_posts_from_categories_widget a.rss_url{display:block;width:16px;height:16px;background:url(/wp-content/themes/lxb-parent-theme-1.1.1/images/icon-rss.png) no-repeat left top;}.widget_lxb_latest_posts_from_categories_widget .widget-title{position:relative;}.widget_lxb_latest_posts_from_categories_widget .widget-title .rss_url{position:absolute;bottom:9px;right:9px;}.widget_lxb_latest_posts_from_categories_widget a.rss_url{text-indent:100%;white-space:nowrap;overflow:hidden;}</style>
<script type='text/javascript'>
	var _gaq = _gaq || [];
				
	_gaq.push(['b._setAccount', 'UA-1734745-39']);
	_gaq.push(['b._trackPageview']);
									
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
 
 
<script>
		jQuery( document ).ready(function() {
			jQuery(".post-social").addClass("addthis_toolbox");
		});
	</script>
 
<script>
jQuery(document).ready(function() {
  (function() {
	var cx = '017062903452961553469:2c1iiafkr1c';
	var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
	gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//www.google.com/cse/cse.js?cx=' + cx;
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
  });
</script>
<meta name="norton-safeweb-site-verification" content="2cgb7vmu7g75nacwrnn2vh9a2g0k2p6419dptur-gliorjmy34yyqbpq35-dyv6ft7kjm0rgpwfc24ooiuroj4sozb5gv68570plyrcvxj1qywp1kzh3-v23jqww96yg"/>
<style>body a.at300b .at4-icon{display:none;}</style>
</head>
<body class="single single-post postid-140524 single-format-standard">
<img class="print-header" src="http://www.foodsafetynews.com/wp-content/themes/b0000823-foodsafetynews/images/print-header.jpg" alt="Header graphic for print"/>
<div class="blog-wrapper">
<header class="blog-header">
<hgroup role="banner">
<h1 class="blog-title">
<a href="http://www.foodsafetynews.com/" title="Food Safety News" rel="home">Food Safety News</a>
</h1>
<h2 class="blog-description">
Breaking news for everyone&#039;s consumption </h2>
</hgroup>
<nav class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-19115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19115 menu-item-home"><a href="/">Home</a></li>
<li id="menu-item-21838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21838 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-outbreaks/">Foodborne Illness Outbreaks</a></li>
<li id="menu-item-21837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21837 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-recalls/">Food Recalls</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21836 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-politics/">Food Politics</a></li>
<li id="menu-item-35974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35974 menu-item-food-safety-events"><a href="http://www.foodsafetynews.com/food-safety-events/">Events</a></li>
<li id="menu-item-19121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19121 menu-item-subscribe"><a href="http://www.foodsafetynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123 menu-item-about-us"><a href="http://www.foodsafetynews.com/about-us/">About Us</a></li>
<li id="menu-item-133910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133910 menu-item-jobs"><a href="http://www.foodsafetynews.com/jobs/">Jobs</a></li>
<li id="menu-item-66831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66831 menu-item-directory-2"><a href="/directory">Directory</a></li>
</ul></nav>
<div class="header-widgets" role="complementary">
<section class="widget widget_text search-box"> <div class="textwidget"> 
<gcse:searchbox-only></gcse:searchbox-only></div>
</section> </div>
</header>
<div class="main-wrapper">
<div class="main" role="main">
<article id="post-140524" class="post-140524 post type-post status-publish format-standard has-post-thumbnail hentry category-food-recalls category-foodborne-illness-investigations category-foodborne-illness-outbreaks category-government-agencies category-world tag-ardent-mills tag-canadian-food-inspection-agency tag-canadian-food-inspection-agency-cfia tag-e-coli tag-e-coli-outbreaks tag-flour-recall tag-hong-kong tag-hong-kong-center-for-food-safety tag-public-health-canada contexts-food-recall-2 odd">
<header class="post-header">
<h1 class="post-title">
Recall information takes days to reach Hong Kong from Canada </h1>
<span class="post-byline">By
<a href='http://www.foodsafetynews.com/author/cbeach/' title='More posts by Coral Beach'>Coral Beach</a> | <time class="post-date">May 31, 2017</time></span>
</header>
<section class="post-content">
<p>Despite instantaneous communication technology, word of a recall of flour linked to an E. coli outbreak in Canada did not reach Hong Kong until after all of the implicated exported flour had been sold at retail.</p>
<p><img class="alignright size-full wp-image-140533" src="http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour.jpg" alt="recalled Kundan Duram Atta flour" width="340" height="492" srcset="http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour.jpg 340w, http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour-207x300.jpg 207w, http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour-60x87.jpg 60w, http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour-118x171.jpg 118w, http://www.foodsafetynews.com/files/2017/05/recalled-Kundan-Duram-Atta-flour-256x370.jpg 256w" sizes="(max-width: 340px) 100vw, 340px"/>In a May 30 notice, officials with the Centre for Food Safety (CFS) of the Food and Environmental Hygiene Department in Hong Kong urged the public not to consume Kundan brand Durum Atta flour from Canada. Denver-based Ardent Mills Corp. produced the flour from Canadian wheat.</p>
<p>Several brands of flour — as well as products made with it — are under recall in Canada where it has been linked to an E. coli outbreak that has sickened at least 30 people across six provinces. Another E. coli outbreak, limited to British Columbia, is also linked to flour. It has sickened at least six people. Public health officials are not sure if the two outbreaks are related, though both involve E. coli O121.</p>
<p>Ardent Mills began a series of flour recalls in Canada on March 28, with the most recent recall expansion coming May 26.</p>
<p>“The CFS received a notification from the Canadian Food Inspection Agency that a manufacturer, Ardent Mills, is recalling the affected product as it may be contaminated with E. coli. According to information provided by the concerned Canadian authorities, a local importer New Delhi Store had imported the affected product into Hong Kong,” according to the May 30 notice posted by the department.</p>
<p>“All the product has been sold out with no remaining stock. The CFS is tracing the distribution of the affected product and has instructed the importer to initiate a recall.”</p>
<p>In Hong Kong, consumers can identify the recalled Kundan brand “Durum Atta” flour by looking for the UPC number 6 28622 41522 6 and a best-before date of  July 13, 2017. All of the recalled flour sent to Hong Kong was in 9-kilogram packages.</p>
<p>The Center for Food Safety in Hong Kong did not report any illnesses in connection to the recalled flour, but the agency’s notice did encourage consumers who have eaten or handled the flour to monitor themselves for symptoms of E. coli infection.</p>
<p>Symptoms can include nausea, vomiting, mild to severe abdominal cramps and watery to bloody diarrhea, according to the Canadian Food Inspection Agency. In serious cases of illness, some people may have seizures or strokes, need blood transfusions and kidney dialysis or suffer permanent kidney damage. In severe cases of illness, people may die.</p>
<p>Public Health Canada has not updated its outbreak information since <a href="http://www.phac-aspc.gc.ca/phn-asp/2017/outbreak-ecoli-eng.php">May 18</a> when it reported 30 people had been confirmed with E. coli O121 infections that match E. coli O121 found in samples of flour produced by Ardent Mills.</p>
<p>Regarding the most recent recall expansion, the Canadian Food Inspection Agency reported there had not been any confirmed illnesses associated with the specific products named in the May 26 recall.</p>
<p>“Check to see if you have recalled products in your home. Recalled products should be thrown out or returned to the store where they were purchased. It is not safe to taste or eat raw dough or batter regardless of the type of flour used, as raw flour can be contaminated with harmful bacteria such as E. coli O121,” according to <a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-26/eng/1495854753520/1495854756704">the May 26 recall expansion notice</a>.</p>
<p>“Food contaminated with E. coli O121 may not look or smell spoiled but can still make you sick.”</p>
<p><img class="alignright size-full wp-image-139524" src="http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo.jpg" alt="Ardent Mills logo" width="406" height="250" srcset="http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo.jpg 406w, http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo-300x185.jpg 300w, http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo-60x37.jpg 60w, http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo-118x73.jpg 118w, http://www.foodsafetynews.com/files/2017/04/Ardent-Mills-logo-256x158.jpg 256w" sizes="(max-width: 406px) 100vw, 406px"/>In their own version of the May 26 recall expansion notice — which says it applies to flour and flour products from “11 loads of Canadian wheat which were common to the prior recalled flour and flour products and may have contained trace amounts of E. coli 0121” — Ardent Mills officials said contamination is expected with products such as flour.</p>
<p>“There has been no positive finding of contamination and no reported illnesses associated with the consumption of these newly recalled products,” according to <a href="http://www.ardentmills.com/uploads/news-entry/CFIA%20Recall%20-%20AM%20Complies%20-%20May%2026%202017%20Draft%20AD.pdf">the Ardent Mills statement</a>.</p>
<p>“Flour is a raw agricultural commodity made by simply grinding and sifting wheat. Any raw grain milled into flour can contain bacteria and microbes from the outdoor environment in which it is grown. The recalled products contain no greater or lesser risk, in this regard, than any other flour or flour products milled using such time-honored traditions.</p>
<p>“By thoroughly cooking, baking, boiling, roasting, frying or microwaving food items made with flour, any microbes are rendered harmless.”</p>
<p>Previously posted recalls involving the implicated flour are available on the CFIA website:</p>
<ul>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-11/eng/1494542958751/1494542961312"><img class="alignright size-full wp-image-139523" src="http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour.jpg" alt="recalled Ardent Mills brands flour" width="406" height="250" srcset="http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour.jpg 406w, http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour-300x185.jpg 300w, http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour-60x37.jpg 60w, http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour-118x73.jpg 118w, http://www.foodsafetynews.com/files/2017/04/recalled-Ardent-Mills-brands-flour-256x158.jpg 256w" sizes="(max-width: 406px) 100vw, 406px"/>2017-05-11 &#8211; Various pie and tart shells recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-10/eng/1494474971388/1494474974233">2017-05-10 &#8211; Tart Shells sold by The New Food Box recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-04-28/eng/1493419273117/1493419273639">2017-04-28 &#8211; Mom&#8217;s Pantry / Jim &amp; Leonie brand 3&#8243; Unsweetened Tart Shells and 9&#8243; Unbaked Pie Lids recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-04-25/eng/1493171120459/1493171123038">2017-04-25 &#8211; Various brands of pie and tart shells recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-04-16/eng/1492408217395/1492408220892">2017-04-16 &#8211; Various brands of flour and flour products recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-04-12/eng/1492038924857/1492038929165">2017-04-12 &#8211; Various brands of flour and flour products recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-04-04/eng/1491342892732/1491342895825">2017-04-04 &#8211; Robin Hood brand All Purpose Flour, Original recalled due to <i>E. coli</i> O121</a></li>
<li><a href="http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-03-28/eng/1490721738461/1490721741554">2017-03-28 &#8211; Robin Hood brand All Purpose Flour, Original recalled due to <i>E. coli</i> O121</a></li>
</ul>
<p><b><i>(To sign up for a free subscription to Food Safety News, </i></b><a href="http://www.foodsafetynews.com/subscribe/#.VtSWqcdln_R"><b><i>click here</i></b></a><b><i>.)</i></b></p>
<span class="copyright-info">&copy; Food Safety News</span>
</section>
<footer class="post-footer">
<p class="the_category">More Headlines from <a href="http://www.foodsafetynews.com/sections/food-recalls/">Food Recalls</a><span class="nav_arrow"> &raquo;</span></p><span class="sans post-tags">Tags: <a href="http://www.foodsafetynews.com/tag/ardent-mills/" rel="tag">Ardent Mills</a>, <a href="http://www.foodsafetynews.com/tag/canadian-food-inspection-agency/" rel="tag">Canadian Food Inspection Agency</a>, <a href="http://www.foodsafetynews.com/tag/canadian-food-inspection-agency-cfia/" rel="tag">Canadian Food Inspection Agency (CFIA)</a>, <a href="http://www.foodsafetynews.com/tag/e-coli/" rel="tag">E. coli</a>, <a href="http://www.foodsafetynews.com/tag/e-coli-outbreaks/" rel="tag">E. coli outbreaks</a>, <a href="http://www.foodsafetynews.com/tag/flour-recall/" rel="tag">flour recall</a>, <a href="http://www.foodsafetynews.com/tag/hong-kong/" rel="tag">Hong Kong</a>, <a href="http://www.foodsafetynews.com/tag/hong-kong-center-for-food-safety/" rel="tag">Hong Kong Center for Food Safety</a>, <a href="http://www.foodsafetynews.com/tag/public-health-canada/" rel="tag">Public Health Canada</a></span>
<div class="post-tools sans">
<span class="post-print"><a href="javascript:window.print()">Print</a></span>
</div>
<div class="post-social addthis_toolbox">
<a class="addthis_button_google_plusone" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/" addthis:title="Recall information takes days to reach Hong Kong from Canada" g:plusone:size="small" g:plusone:count="false"></a>
<a class="addthis_button_facebook" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/" addthis:title="Recall information takes days to reach Hong Kong from Canada">Like</a>
<a class="addthis_button_twitter" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/" addthis:title="Recall information takes days to reach Hong Kong from Canada">Tweet</a>
<a class="addthis_button_linkedin" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/" addthis:title="Recall information takes days to reach Hong Kong from Canada">LinkedIn</a>
<a class="addthis_button_email" href="http://www.addthis.com/bookmark.php?v=20" addthis:url="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/" addthis:title="Recall information takes days to reach Hong Kong from Canada">Email</a>
</div>
</footer>
</article>
<section id="comments">  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/';
var disqus_identifier = '140524 http://www.foodsafetynews.com/?p=140524';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'foodsafetynews';
var disqus_title = "Recall information takes days to reach Hong Kong from Canada";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=140524';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
</div> 
<aside class="sidebar primary-sidebar" role="complementary">
<section class="widget widget_mylinkorder links stay-connected"><h3 class="widget-title">Stay Connected</h3>
<ul class='xoxo blogroll'>
<li><a href="/contact-us/" title="email">Contact Us</a></li>
<li><a href="/subscribe/" title="foodsafetynews.com/subscribe">Subscribe for Free via Email or RSS</a></li>
<li><a href="https://www.facebook.com/FoodSafetyNews" title="www.facebook.com/FoodSafetyNews">Like Food Safety News on Facebook</a></li>
<li><a href="https://twitter.com/foodsafetynews" title="twitter.com/foodsafetynews">Follow Food Safety News on Twitter</a></li>
<li><a href="http://www.linkedin.com/company/food-safety-news" title="www.linkedin.com/company/food-safety-news">Connect with Food Safety News on LinkedIn</a></li>
</ul>
</section>
<section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=448270&cb=715391'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92163&cs=448270&cb=715391' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=728942&cb=11841'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92164&cs=728942&cb=11841' border='0' alt=''></a></div>
</section><section class="widget widget_lxb_multi_feed_widget color-box yellow transparent"><h3 class="widget-title">Government Newswire</h3><ul class='tab-ul' id='id-lxb_multi_feed_widget-4'><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-1'>FDA</a><ul class='tab-panel' id='tabs-1'><li class='entry_link e-1'><a href='https://www.fda.gov/Safety/Recalls/ucm560940.htm'>Kroger Issues Allergy Alert on Undeclared Milk in Kroger Yellow Sponge Cake Dessert Cups</a><li class='entry_link e-2'><a href='https://www.fda.gov/Safety/Recalls/ucm560931.htm'>Kroger Recalls Simple Truth Dry Roasted Macadamia Nuts Because of Possible Health Risk</a><li class='entry_link e-3'><a href='https://www.fda.gov/Safety/Recalls/ucm560733.htm'>Recall on Fewer Than 225 Ava&#039;s Brand Organic Cashews Roasted &amp; Salted 8 oz. Tubs in NJ, NY, PA and CT</a><li class='entry_link e-4'><a href='https://www.fda.gov/Safety/Recalls/ucm560680.htm'>Caverflo.com Issues Voluntary Nationwide Recall of Caverflo Natural Herbal Coffee due to the Presence of Undeclared Active Pharmaceutical Ingredients and Undeclared Milk</a><li class='entry_link e-5'><a href='https://www.fda.gov/Safety/Recalls/ucm560678.htm'>California Sun Dry Foods Announces a Voluntary Recall of Mislabeled California Sun Dry Sun-Dried Tomato Pesto Due to Undeclared Almond and Milk Allergen</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-2'> CDC</a><ul class='tab-panel' id='tabs-2'><li class='entry_link e-1'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641074'>Today is World Birth Defects Day</a><li class='entry_link e-2'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641073'>The Challenge of Antibiotic Resistance</a><li class='entry_link e-3'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641072'>Today is World Cancer Day</a><li class='entry_link e-4'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641071'>Zika Virus Update</a><li class='entry_link e-5'><a href='http://www2c.cdc.gov/podcasts/download.asp?af=h&#038;f=8641070'>The Threat of Drug-Resistant TB</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-3'> USDA</a><ul class='tab-panel' id='tabs-3'><li class='entry_link e-1'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-057-2017-release'>Readfield Meats, Inc. Recalls Beef Trimming Products Due to Possible Adulteration</a><li class='entry_link e-2'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-056-2017-release'>Cauldron Soups, LLC Recalls Beef Broth Products Produced Without Benefit of Inspection</a><li class='entry_link e-3'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-055-2017-release'>Golden Gourmet Recalls Frozen Waffle and Turkey Sausage Products Due to Possible Listeria Contamination</a><li class='entry_link e-4'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-054-2017-release'>Armour Eckrich Meats, LLC Recalls Ready-To-Eat Sausage Products Due to Possible Foreign Matter Contamination</a><li class='entry_link e-5'><a href='https://www.fsis.usda.gov/wps/wcm/connect/FSIS-Content/internet/main/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-053-2017-release'>Correctional Industries Airway Heights Food Operations Recalls Frozen Meat and Poultry Products Due to Water Contamination</a></ul></li><li class='lxb-mf-parent-li'><a class='lxb-mf-parent-a' href='#tabs-4'> CFIA</a><ul class='tab-panel' id='tabs-4'><li class='entry_link e-1'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-26b/eng/1495875921714/1495875923777'>Food Recall Warning - Allergen (egg) - Thalassa brand Seafood &amp; Fish Mix</a><li class='entry_link e-2'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-26/eng/1495854753520/1495854756704'>Updated Food Recall Warning (E. coli O121) - Various brands of flour and flour products</a><li class='entry_link e-3'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-12-r11402/eng/1495719205533/1495719207917'>Food Recall Warning – Allergen (milk) - Newly Weds Foods Co. brand Breader</a><li class='entry_link e-4'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-25/eng/1495751789958/1495751792539'>Food Recall Warning (Salmonella) - L.A. Lucky brand Sweet Basil</a><li class='entry_link e-5'><a href='http://www.inspection.gc.ca/about-the-cfia/newsroom/food-recall-warnings/complete-listing/2017-05-23/eng/1495575196711/1495575199109'>Food Recall Warning (Listeria) – Deliwok Suprême brand Chicken Egg Rolls</a></ul></li></ul>
<script>
						jQuery(document).ready(function() {
							jQuery('#id-lxb_multi_feed_widget-4').wrap('<div class="tabs" />');	
							jQuery('.tab-panel').insertAfter('.tab-ul');
							jQuery( '.tabs' ).tabs();
						});
					</script>
</section><section class="widget widget_text openx image"> <div class="textwidget">
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=377698&cb=125365'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537719731&cs=377698&cb=125365' border='0' alt=''></a></div>
</section><section class="widget widget_context_taxonomy_widget color-box red"><h3 class="widget-title">Food Recalls <a target="_blank" class="rss_url" href="/sections/food-recalls/feed/">/sections/food-recalls/feed/</a>
</h3>
<ul>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/05/recall-information-takes-days-to-reach-hong-kong-from-canada/">Recall information takes days to reach Hong Kong from Canada</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/05/23-tons-of-beef-trimmings-recalled-for-possible-adulteration/">23 tons of beef trimmings recalled for possible adulteration</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/05/hampton-farms-recalls-organic-cashews-over-listeria-concerns/">Hampton Farms recalls organic cashews over Listeria concerns</a>
</span>
</li>
<li>
<span class="image_area">
</span>
<span class="non_image_area">
<a class="ctw_post_title" href="http://www.foodsafetynews.com/2017/05/cauldron-soups-recalls-5163-pounds-of-beef-broth-for-lack-of-inspection/">Cauldron Soups recalls 5,163 pounds of beef broth for lack of inspection</a>
</span>
</li>
</ul>
<style>.widget_context_taxonomy_widget a.rss_url{display:block;width:16px;height:16px;background:url(/wp-content/themes/lxb-parent-theme-1.1.1/images/icon-rss.png) no-repeat left top;}.widget_context_taxonomy_widget .widget-title{position:relative;}.widget_context_taxonomy_widget .widget-title .rss_url{position:absolute;bottom:9px;right:9px;}.widget_context_taxonomy_widget a.rss_url{text-indent:100%;white-space:nowrap;overflow:hidden;}</style>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=928254&cb=3290'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537719732&cs=928254&cb=3290' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=299530&cb=384652'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537721033&cs=299530&cb=384652' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image"> <div class="textwidget">
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=550073&cb=482623'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537721034&cs=550073&cb=482623' border='0' alt=''></a></div>
</section>
</aside>
</div> 
<footer class="blog-footer" role="complementary">
<div class="blog-footer-inner-wrapper">
<div class="footer-1" role="complementary">
<section class="widget widget_text footer-quad-ads"> <div class="textwidget"><a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=696241&cb=653650'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720787&cs=696241&cb=653650' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=583039&cb=951322'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720788&cs=583039&cb=951322' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=900264&cb=216987'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720789&cs=900264&cb=216987' border='0' alt=''></a>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=543094&cb=933572'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=537720972&cs=543094&cb=933572' border='0' alt=''></a></div>
</section><section class="widget widget_text openx image center"> <div class="textwidget"><br>
<a href='http://ox-d.foodsafetynews.com/w/1.0/rc?cs=271872&cb=652704'><img src='http://ox-d.foodsafetynews.com/w/1.0/ai?auid=92128&cs=271872&cb=652704' border='0' alt=''></a></div>
</section> </div>
<div class="footer-2" role="complementary">
<section class="widget widget_text logo"> <div class="textwidget"><a href="/">Food Safety News - Breaking news for everyone's consumption</a></div>
</section><section class="widget widget_nav_menu secondary-menu sans"><div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-117950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117950 menu-item-"><a href="http://www.foodsafetynews.com/sections/consumer-education/">Consumer Education</a></li>
<li id="menu-item-117951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117951 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-policy-and-law/">Food Policy &amp; Law</a></li>
<li id="menu-item-23472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23472 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-politics/">Food Politics</a></li>
<li id="menu-item-23473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23473 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-recalls/">Food Recalls</a></li>
<li id="menu-item-33606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33606 menu-item-"><a href="http://www.foodsafetynews.com/sections/food-safety-leaderspioneer-profiles/">Food Safety Leaders</a></li>
<li id="menu-item-23477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23477 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-investigations/">Foodborne Illness Investigations</a></li>
<li id="menu-item-23474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23474 menu-item-"><a href="http://www.foodsafetynews.com/sections/foodborne-illness-outbreaks/">Foodborne Illness Outbreaks</a></li>
<li id="menu-item-23484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23484 menu-item-"><a href="http://www.foodsafetynews.com/sections/for-foodies/">For Foodies</a></li>
<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23481 menu-item-"><a href="http://www.foodsafetynews.com/sections/government-agencies/">Government Agencies</a></li>
<li id="menu-item-33608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33608 menu-item-"><a href="http://www.foodsafetynews.com/sections/lawsuitslitigation/">Lawsuits &amp; Litigation</a></li>
<li id="menu-item-33607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33607 menu-item-"><a href="http://www.foodsafetynews.com/sections/local-food/">Local Food</a></li>
<li id="menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23482 menu-item-"><a href="http://www.foodsafetynews.com/sections/nutrition-public-health/">Nutrition &amp; Public Health</a></li>
<li id="menu-item-23487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23487 menu-item-"><a href="http://www.foodsafetynews.com/sections/contributed-articles/">Opinion &amp; Contributed Articles</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23479 menu-item-"><a href="http://www.foodsafetynews.com/sections/science-research/">Science &amp; Research</a></li>
<li id="menu-item-23480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23480 menu-item-"><a href="http://www.foodsafetynews.com/sections/sustainability/">Sustainability</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23486 menu-item-"><a href="http://www.foodsafetynews.com/sections/victim-stories/">Victim Stories</a></li>
<li id="menu-item-23483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23483 menu-item-"><a href="http://www.foodsafetynews.com/sections/world/">World</a></li>
</ul></div></section> </div>
<div class="footer-3" role="complementary">
<section class="widget widget_text copyright sans"> <div class="textwidget"><div class="colophon">
<span class="copyright-info">Copyright &copy; Marler Clark</span>
</div>
</div>
</section><section class="widget widget_nav_menu legal sans"><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-23488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23488 menu-item-privacy-policy"><a href="http://www.foodsafetynews.com/privacy-policy/">Privacy Policy |</a></li>
<li id="menu-item-23489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23489 menu-item-terms-of-service"><a href="http://www.foodsafetynews.com/terms-of-service/">Legal Statement |</a></li>
<li id="menu-item-66337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66337 menu-item-advertise-2"><a href="http://www.foodsafetynews.com/advertising/advertising-with-food-safety-news/#.UTermOs4WGi">Advertise</a></li>
</ul></div></section><section class="widget widget_mylinkorder stay-connected"><h3 class="widget-title">Footer Stay Connected</h3>
<ul class='xoxo blogroll'>
<li><a href="/subscribe/" title="foodsafetynews.com/subscribe">Subscribe for Free via Email or RSS</a></li>
<li><a href="https://www.facebook.com/FoodSafetyNews" title="www.facebook.com/FoodSafetyNews">Like Food Safety News on Facebook</a></li>
<li><a href="https://twitter.com/foodsafetynews" title="twitter.com/foodsafetynews">Follow Food Safety News on Twitter</a></li>
</ul>
</section>
<section class="widget widget_nav_menu sans tertiary-menu"><div class="menu-tertiary-container"><ul id="menu-tertiary" class="menu"><li id="menu-item-19170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19170 menu-item-home-2"><a href="/">Home |</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19171 menu-item-about-us"><a href="http://www.foodsafetynews.com/about-us/">About Us |</a></li>
<li id="menu-item-19172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19172 menu-item-contact-us"><a href="http://www.foodsafetynews.com/contact-us/">Contact Us</a></li>
</ul></div></section> </div>
</div> 
</footer>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'foodsafetynews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1734745-46']);
	_gaq.push(['_trackPageview']);

	(function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-1734745-46");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>
 
<script>

		jQuery(document).ready(function() {

			//wrap span around first three words of title in popular posts widget
			
				var myString = jQuery(".primary-sidebar .popular-posts .widget-title").text();
				var pieceOne = myString.substr(0,12);
				var pieceTwo = myString.substr(12, myString.length);

				// Use jQuery for dom manipulation if you want
				jQuery('.primary-sidebar .popular-posts .widget-title').html(pieceOne + '<br />' + pieceTwo);



		});

	</script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.foodsafetynews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foodsafetynews.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-500f312861abb1f1"></script>
<script src="https://www.surveymonkey.com/jsPop.aspx?sm=mW72plx6BfmLdTBeMoxzvw_3d_3d"></script>
</body>
</html>